Old 10th September 2005, 08:21   #1
DJ_Essi
Junior Member
 
Join Date: Sep 2005
Posts: 3
Fade Out Option

Hi, I saw an option once and I cant find it, when is playing some songs it will fade out the song is finishing and starts the new song before the last song finish. anyone knows about this option?? I'm sure its in Winamp.
DJ_Essi is offline   Reply With Quote
Old 10th September 2005, 09:21   #2
Chris Diack
Senior Member
 
Join Date: Jun 2001
Location: New Zealand
Posts: 124
Maybe this http://www.sqrsoft.com.ar/ crossfader was what you saw...

Been using it, and love it...!

Chris in New Zealand
Chris Diack is offline   Reply With Quote
Old 10th September 2005, 09:31   #3
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Although the SqrSoft ACF plugin does come with more options, you don't need extra plugins to get crossfading in Winamp.


Prefs (Ctrl+P) > Output > double-click DirectSound output > tab Fading
select 'on end of song'
check 'Enabled'
If you check 'Use custom fade time', be sure the fade time is set higher than 0 (set it to about 2000, 3000, whatever).

And then the same for the other events for which you want fading (i.e. 'on start', 'on seek', etc.).


If you are using the modern skin, you can control the 'on end of song' fade via the EQ/Config drawer: screenshot


No luck? Try the 'crossfade tweaks' here.

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 10th September 2005, 14:15   #4
DJ_Essi
Junior Member
 
Join Date: Sep 2005
Posts: 3
Thank you so much thats what I was looking for, cuz once I installed winamp and I think the fading out option was enabled . Well thank you so much my friend.
DJ_Essi is offline   Reply With Quote
Old 11th September 2005, 04:31   #5
gyrgrls
Junior Member
 
Join Date: May 2002
Posts: 3
Send a message via ICQ to gyrgrls
Quote:
Originally posted by siebe83



Prefs (Ctrl+P) > Output > double-click DirectSound output > tab Fading
select 'on end of song'
check 'Enabled'
If you check 'Use custom fade time', be sure the fade time is set higher than 0 (set it to about 2000, 3000, whatever).

And then the same for the other events for which you want fading (i.e. 'on start', 'on seek', etc.).



The v 2.4 plug-in seems to be broken. If "fade on seek" is disbled, it just turns itself back on when Winamp is restarted. I have to either set the default fade time to zero, or else remove the plugin.
gyrgrls is offline   Reply With Quote
Old 11th September 2005, 04:41   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Know issue...
http://forums.winamp.com/showthread....02#post1763502
from the Winamp 5.1 Surround Edition Ready for Download thread

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump