Old 17th November 2006, 21:42   #1
jake5253
Junior Member
 
Join Date: Nov 2004
Posts: 9
Send a message via AIM to jake5253
itunes fails to find ipod after using pmp_ipod

Just for kicks I thought I'd try the Winamp ability to put music on my 5G 60GB iPod. All is well, the songs play happily, blah blah blah. Just one problem. I find it's actually much easier (for me, at least) to upload using iTunes because that's what I've become accustomed to using. So I plugged my iPod in and started up iTunes after it never appeared after about 3 minutes (it usually starts itself after just a minute). iTunes has been loaded for going on 20 minutes now and it still hasn't recognized my iPod. I've only noted this since trying the Winamp portable device thing. Thinking maybe it's because Winamp was running, I closed it and tried again. Nothing. I tried removing the pmp_ipod plug-in altogether and it still doesn't work.
I mean I could just use Winamp, but I really don't want to because I dislike the transfer interface and whatnot. I'm not entirely sure this is a Winamp bug so I hesitantly post it here, but I thought I'd just toss it out there to see what's recommended.
Maybe I'll try reinstalling iTunes and see where that gets me.

Thanks,
Jake

EDIT:
Winamp version 5.3 (latest)
iTunes version 7.0.1.8 (latest, I think)
Windows XP SP1

[EDIT --> DJ Egg]
The latest version of Winamp is 5.31 (see sticky threads)
jake5253 is offline   Reply With Quote
Old 17th November 2006, 22:04   #2
jake5253
Junior Member
 
Join Date: Nov 2004
Posts: 9
Send a message via AIM to jake5253
Ok, I upgraded to 5.31 and installed the latest iTunes (7.0.2.16). It's working now. I tried to delete this post but it said I didn't have permission?
jake5253 is offline   Reply With Quote
Old 17th November 2006, 22:47   #3
CraigF
Passionately Apathetic
Administrator
 
CraigF's Avatar
 
Join Date: May 2000
Location: Hell
Posts: 5,435
hehe, dont worry about it

nice to see your problem is fixed!

CraigF is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump