Old 26th March 2020, 09:06   #1
Repelzteeltje
Junior Member
 
Join Date: Mar 2020
Posts: 11
YP down again?

Request failed on YP with Failed writing body (0 != 16384)
Repelzteeltje is offline   Reply With Quote
Old 26th March 2020, 09:16   #2
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 247
Yeah, it's offline again.
LStratmann is online now   Reply With Quote
Old 26th March 2020, 11:38   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,844
Yes. A massive maintenance operation is underway.
Almost done.
DJ Egg is offline   Reply With Quote
Old 26th March 2020, 11:45   #4
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 247
Will this "maintenance work" finally make monetization work again?
LStratmann is online now   Reply With Quote
Old 26th March 2020, 12:17   #5
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,844
I'm the wrong person to ask about monetization, but afaik, the default 2min ad-replacement with Advert: metadata trigger method still works? Not sure about any of the options in the RMO which say "available soon" though. If those don't work then imo they should be greyed-out or removed......

The maintenance op affects SC4B, YP & API.

Almost done......
DJ Egg is offline   Reply With Quote
Old 26th March 2020, 12:18   #6
jbmusic
Junior Member
 
Join Date: Mar 2012
Posts: 28
will this also be a solution on the windows SSL issue?
jbmusic is offline   Reply With Quote
Old 26th March 2020, 12:21   #7
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,844
Good question.

If I had the answer before now, believe me, I would've given it in an email reply.

I raised an internal ticket. Still waiting for responses.....


As you're aware, the instructions here are obviously just for Linux
https://help.shoutcast.com/hc/en-us/...rver-Software-
DJ Egg is offline   Reply With Quote
Old 26th March 2020, 12:30   #8
djSpinnerCee
Forum King
 
djSpinnerCee's Avatar
 
Join Date: Aug 2004
Location: Hollis, Queens/The Bronx, NYC
Posts: 3,519
Directory returned error code: 400
djSpinnerCee is offline   Reply With Quote
Old 26th March 2020, 12:30   #9
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 247
No advertising works at all. Could you please open an internal ticket for this as well? Because I guess it doesn't work for most people.
See: http://forums.winamp.com/showthread....78#post3186478
LStratmann is online now   Reply With Quote
Old 26th March 2020, 13:26   #10
uncertainfm
Junior Member
 
Join Date: Mar 2020
Posts: 2
status update?

Hello -- SC4B customer here, small streaming operator here, supposed to be live at 10ET and doing my best to field my own people.

I'm seeing 'almost done' but those messages are nearly an hour old. Just looking for an update, or maybe an ETR?
uncertainfm is offline   Reply With Quote
Old 26th March 2020, 16:54   #11
uncertainfm
Junior Member
 
Join Date: Mar 2020
Posts: 2
hello -- i see now that the directory.shoutcast.com page now shows 85K sites as opposed to zero as it has read all day, but unfortunately i'm still getting a 404 on my own stream url. is the maint over? thanks
uncertainfm is offline   Reply With Quote
Old 26th March 2020, 17:55   #12
HHUKRADIO
Junior Member
 
Join Date: Jan 2019
Posts: 18
Still offline. Unable to play station from the Shoutcast Directory or via android apps. Glad I'm not paying for this!
HHUKRADIO is offline   Reply With Quote
Old 26th March 2020, 19:17   #13
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,844
Maintenance work is now over.
Everything should now be working better than ever before (SC4B, YP, API, etc).

Anyone still experiencing (related) issues?
DJ Egg is offline   Reply With Quote
Old 26th March 2020, 19:21   #14
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 247
Monetization still fluctuates. Other than that, I don't think there are any mistakes.
LStratmann is online now   Reply With Quote
Old 26th March 2020, 20:00   #15
jbmusic
Junior Member
 
Join Date: Mar 2012
Posts: 28
Seems to be okay again.. SSL issue stil remain for windows server
jbmusic is offline   Reply With Quote
Old 26th March 2020, 20:54   #16
djanthonystyles
Junior Member
 
Join Date: Mar 2020
Posts: 19
Shoutcast Server
Software Premium
djanthonystyles is offline   Reply With Quote
Old 26th March 2020, 23:08   #17
Repelzteeltje
Junior Member
 
Join Date: Mar 2020
Posts: 11
It's weird.... but with my "old" DNAS 2.5.5. (which I had working as backup today), it always showed the 5 streams in the directory.

With the new DNAS, same config, I can see only 1 station and it has been linked the wrong way. It links to my second stream which is a AAC+ stream and, when you click the play button it won't play (because it is AAC+, not MP3).

How can I get all the streams back in the directory or... change the link in the radiomanager? (because you can't change the link) See picture below:

Repelzteeltje is offline   Reply With Quote
Old 26th March 2020, 23:13   #18
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 247
I don't think you can change the URL because it is set automatically.
LStratmann is online now   Reply With Quote
Old 26th March 2020, 23:14   #19
Repelzteeltje
Junior Member
 
Join Date: Mar 2020
Posts: 11
I know... but why only 1 stream instead of all 5 ??
Repelzteeltje is offline   Reply With Quote
Old 26th March 2020, 23:16   #20
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 247
Do they all use the same authash?
LStratmann is online now   Reply With Quote
Old 26th March 2020, 23:18   #21
Repelzteeltje
Junior Member
 
Join Date: Mar 2020
Posts: 11
Yep... same as in the 2.5.5 config (and that worked)
Repelzteeltje is offline   Reply With Quote
Old 26th March 2020, 23:20   #22
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 247
Maybe SHOUTcast uses another system for this now. With another radio such as PulsRadio it is the same. You can see on the Radionomy page that the AAC stream is also used there, although there is also an MP3 stream with 192 kbit/s. See for example here:

code:
https://sc6.gergosnet.com:80/index.htm

code:
http://www.radionomy.com/en/radio/hitpartybypulsradio/index
LStratmann is online now   Reply With Quote
Old 26th March 2020, 23:25   #23
Repelzteeltje
Junior Member
 
Join Date: Mar 2020
Posts: 11
The best option, I think, is to make separate radiostations in the radiomanager to give them all a different authash.... You agree??
Repelzteeltje is offline   Reply With Quote
Old 26th March 2020, 23:33   #24
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 247
If you tend to have a problem with Stream 2 being displayed, then yes.
LStratmann is online now   Reply With Quote
Old Today, 04:26   #25
MegaRock
Forum King
 
MegaRock's Avatar
 
Join Date: Jun 2003
Location: Inside my water bong
Posts: 6,862
Send a message via ICQ to MegaRock Send a message via Yahoo to MegaRock
Quote:
Originally Posted by DJ Egg View Post
Yes. A massive maintenance operation is underway.
Almost done.
That might explain why my 500 NOK error went away. I thought I was imagining things when I fired up the server and it connected for the first time in months.


Megarock Radio - St. Louis Since 1998!
Tune In Now!
Corporate Radio Sucks! No suits, all rock!
MegaRock is offline   Reply With Quote
Old Today, 07:56   #26
MadJack
Member
 
MadJack's Avatar
 
Join Date: Oct 2013
Location: Oklahoma City
Posts: 56
Quote:
Originally Posted by DJ Egg View Post
Maintenance work is now over.
Everything should now be working better than ever before (SC4B, YP, API, etc).

Anyone still experiencing (related) issues?
Neither of my streams play, along with other stations in the avant garde genre. Download links don't play either.

Event Horizon Radio - It's radio for your head.
MadJack is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump