Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 16th July 2010, 04:52   #1
soupchef
Junior Member
 
Join Date: Jul 2010
Posts: 5
Shoutcast TV plugin freezes at 0% buffering, times out internet

I recently installed Windows 7 64-bit, and of course, followed up with the latest (5.581) version of WINAMP. Installed all options and plugins except the optional browser extensions. However, when I try to use Shoutcast TV, 99% of the time it stops buffering at 0%. What I find unusual is that, after attempting to do so, my internet ceases to work for about a minute or so (both TCP and UDP connections timeout.)

I've been searching for a solution to this for a few hours now, and I can't find anything relevant for the life of me. In one specific run, Windows 7 displayed "This program requires a missing windows component flash.ocx" but I'm not sure if that's relevant or not. Thanks in advance!
soupchef is offline   Reply With Quote
Old 19th July 2010, 15:32   #2
soupchef
Junior Member
 
Join Date: Jul 2010
Posts: 5
bump
soupchef is offline   Reply With Quote
Old 22nd July 2010, 11:42   #3
soupchef
Junior Member
 
Join Date: Jul 2010
Posts: 5
bump
soupchef is offline   Reply With Quote
Old 22nd July 2010, 20:03   #4
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
--> Moved to Winamp Support
dotme is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump