Old 16th April 2010, 16:20   #1
wilky61
Junior Member
 
Join Date: Jan 2008
Posts: 2
Unable to change my skin from the default

Hi, this has been frustrating me for awhile because I think the default skin is ugly and difficult to use. I am running Winamp 5.572 on Windows XP SP3. When I try to download any skin (doesn't matter which), it gives me the Installation dialog box as usual (Would you like to install this skin? Only trust skins from reputable sites...etc.). But it doesn't actually change the skin when I click yes.

I even notice that if I right-click inside the program and navigate to the Skins option, there's a check next to MMD3 even though the default skin still appears...

Do I have to install the client that runs continually in the background to change skins? Is something else wrong?
wilky61 is offline   Reply With Quote
Old 16th April 2010, 16:25   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
it sounds like you've not installed the modern skin support. see if 'nullsoft modern skins support' is present under prefs -> plug-ins -> general purpose. if it isn't then re-run the full installer and ensure modern skin support is checked.

-daz
DrO is offline   Reply With Quote
Old 17th April 2010, 15:06   #3
wilky61
Junior Member
 
Join Date: Jan 2008
Posts: 2
Yep, that fixed it. Thanks for the help.
wilky61 is offline   Reply With Quote
Old 30th April 2010, 20:30   #4
PeregrineSol
Junior Member
 
Join Date: Apr 2010
Posts: 1
Not there! ??

The plug-in is not there. Neither is it an option when I did the install.

winamp5572_lite_en-us.exe

Install Steps:
1. License
2. Destination Folder
3. List of installed items
Winamp (Required)
Winamp Agent (Checked)
Multimedia Engine (Checked)
User Interface Extensions (Checked)
Global Hotkey Support (Checked)
Extended Jump To File Support (Checked)
Nullsoft Tray Control (Checked)
Visualization (Checked)

NOTE: No entry for skin support

So, where do I add it?
PeregrineSol is offline   Reply With Quote
Old 30th April 2010, 20:52   #5
DrO
 
Join Date: Sep 2003
Posts: 27,873
modern skin support is not provided in the 'lite' installer (as it adds a few MB to the installer and goes against the 'lite' ethos of just playing general formats without much resources) so you'll need to get a 'full' installer and it'll be in there.

-daz
DrO is offline   Reply With Quote
Old 30th April 2010, 20:52   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
You have the Lite package and it does not have modern skin support. Winamp Standard (AKA Winamp Full) has modern skin support and is free. In the installer options 'Modern Skin Support' will be under 'User Interface Extensions', you may need to click the plug sign [+] next to 'User Interface Extensions' to expand the options tree.


[edit] Hello DrO

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump