Old 21st November 2006, 17:26   #81
CraigF
Passionately Apathetic
Administrator
 
CraigF's Avatar
 
Join Date: May 2000
Location: Hell
Posts: 5,435
So, as i stated a good while back, those dns servers are broken.

CraigF is offline   Reply With Quote
Old 21st November 2006, 17:29   #82
ThePower
Junior Member
 
Join Date: Mar 2003
Location: Pittsburgh
Posts: 29
Send a message via ICQ to ThePower Send a message via AIM to ThePower Send a message via Yahoo to ThePower
Thanks a million zebradrive I will be listening!

The Power Station Extreme is now listed
ThePower is offline   Reply With Quote
Old 21st November 2006, 17:39   #83
Jkey
Forum King
 
Join Date: Jul 2004
Location: E*arth
Posts: 3,031
Quote:
So, as i stated a good while back, those dns servers are broken.
indeed !

So Long, and Thanks for All the Fish.
Jkey is offline   Reply With Quote
Old 21st November 2006, 17:45   #84
zebradrive
Junior Member
 
Join Date: Oct 2006
Posts: 40
Send a message via ICQ to zebradrive Send a message via AIM to zebradrive
Quote:
Originally posted by CraigF
So, as i stated a good while back, those dns servers are broken.
It's not the DNS, for some reason when roundrobin system used to load balance the yp.shoutcast.com domain is used all resolve exept the
205.188.234.120 routing to and from dedibox 88.191.xxx.xxx

I changed to 3 diffrent external DNS servers before I figured out that the problem was when dns resolved to the 120 ip was the only time there was a problem.
zebradrive is offline   Reply With Quote
Old 21st November 2006, 20:37   #85
Tailseh
Junior Member
 
Join Date: May 2005
Posts: 18
i fu fu fu fu fucking love you zebradrive!
you're my fucking hero!

thank you so fucking much!
Tailseh is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump