Old 29th August 2013, 09:50   #1
Gammer
Junior Member
 
Join Date: Aug 2013
Posts: 1
!!!!!Shoutcast Stations PLEASE HELP!!!!!

Hello I am wondering when i click on a station nothing happens nothing plays only a select few play they all show listeners but does not play for me I am using winamp was working great last month so can someone please help me.

Gammer
Gammer is offline   Reply With Quote
Old 29th August 2013, 10:04   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
you need to provide more information other than just "it doesn't work"

first thing is ensure you're using the current Winamp release (v5.65 at the time of reply).

secondly, create and _attach_ (do not post in-line) an info report -> http://forums.winamp.com/showthread....161361#plugins

third thing, what are you specifically clicking on / searching for within the SHOUTcast view?
DrO is offline   Reply With Quote
Old 29th August 2013, 18:38   #3
sfergu
Junior Member
 
Join Date: Aug 2013
Posts: 1
Having same problem, WINAMP is 100% up to date, the stations work on the internet. Through winamp the radio stations don't play, they show up and nothing, worked last night but not today, likely not something on my side. If I open a web url through the internet it will work and play in winamp.
sfergu is offline   Reply With Quote
Old 29th August 2013, 19:43   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
and again, people say they have issues and don't provider the INFORMATION REQUIRED -> http://forums.winamp.com/showthread....161361#plugins
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump