Old 6th December 2008, 14:39   #1
DarkHog
Junior Member
 
Join Date: Dec 2008
Posts: 14
Help, my listeners hear a noizz instead of music

Can you help me? My listeners hear noise instead of music (sometimes a few tones, usually bass are hear able too). Can you help me? And of course my MP3s have no DRMs. I sending at 24kbps, max listeners are below my connection speed. Help me please.

Of course you can connect too:
62.69.211.226:8000

My listeners have good connection (1-2Mbit/s). Can you help me? And sorry for my English, because i am from Pol..., um... different country.

Last edited by DarkHog; 6th December 2008 at 14:56.
DarkHog is offline   Reply With Quote
Old 6th December 2008, 14:47   #2
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
The recording mixer is set incorrectly.

assuming you are in soundcard mode you need to goto the input tab and open mixers and select the correct input.
Nick@ss is offline   Reply With Quote
Old 6th December 2008, 14:54   #3
DarkHog
Junior Member
 
Join Date: Dec 2008
Posts: 14
Nope! I have Input: Winamp (Recommended)...
DarkHog is offline   Reply With Quote
Old 6th December 2008, 19:39   #4
DarkHog
Junior Member
 
Join Date: Dec 2008
Posts: 14
Problem solved
I changed input to soundcard and that was good thing. I don't understand why in DSP Source is Winamp input method...
DarkHog is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump