Old 29th March 2006, 12:15   #1
xzephyrusx
Junior Member
 
Join Date: Mar 2006
Posts: 2
Extrange behaviour of the Tag

Hi to everyone (and sorry for my english).
I've been editing a few tags using Winamp and Dr. Tag, and I've notice something odd:
1. If I edit the tag using winamp, when I open that tag with Dr. tag there is a "extra" letter in all the fields (for example: Moya BrennanB instead Moya Brennan; or Harpsongp instead Harpsong), but those "extra letter" don't show up in the winamp's tag editor.
2. If I edit comment with winamp, that field is blank in Dr tag, and if I edit it with Dr. Tag, is blank in winamp.
3. I've also noticed that windows media tag editor show up fields that I deleted previously (like composer)

Can somebody help me, please?

Note: Sorry for the spanish subject. I tried to edit it, or even delete the post, but I couldn't. The correct subject is "Extrange behaviour of the Tag"

Last edited by xzephyrusx; 29th March 2006 at 12:32.
xzephyrusx is offline   Reply With Quote
Old 30th March 2006, 01:28   #2
k_rock923
\m/
(Forum King)
 
k_rock923's Avatar
 
Join Date: Jul 2003
Location: /bin/bash
Posts: 7,850
Send a message via AIM to k_rock923
What types of files are these? Are you using id3 1 or 2?

Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway.
k_rock923 is offline   Reply With Quote
Old 30th March 2006, 22:16   #3
xzephyrusx
Junior Member
 
Join Date: Mar 2006
Posts: 2
Hi!

I use standard MP3 files. And the extra letter just happen in id3 v.2, in the version 1 everything is ok.
xzephyrusx is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump