Old 23rd February 2004, 20:57   #1
aidan_l
Junior Member
 
Join Date: Feb 2004
Posts: 1
Creative Zen unplugged now can't run Winamp 5

I have a Creative Zen NX and have not used it with Winamp. When I ran Winamp 5 recently, looking at Library I saw the Zen listed and clicked on it despite it not being connected to the PC. At this point Winamp gave an error message to send to Microsoft and since then I have not been able to get Winamp t start - I keep getting the same error message even if I plug in and switch-on my Zen and reboot the PC.
Anything I can do to prevent me reinstaling Winamp?
aidan_l is offline   Reply With Quote
Old 23rd February 2004, 22:39   #2
mikm
Major Dude
 
mikm's Avatar
 
Join Date: May 2001
Location: somewhere else
Posts: 1,289
I doubt it. Do a Complete uninstall/reinstall and your problems will go away.

powered by C₈H₁₀N₄O₂
mikm is offline   Reply With Quote
Old 24th February 2004, 04:45   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,136
As a matter of interest, what plugin were you using to make the Winamp Library see your Creative Zen NX ?

afaik, there's no default support for this device...
unless Creative have come up with another of their infamous sabotaging plugins
(ie. silently installed with their MediaSource software)?

See here for reference (gen_nomad.dll silently installed by Creative PlayCenter).

If it's not too late, please provide a list of all gen_*.dll and ml_*.dll files in the Winamp\Plugins dir.
DJ Egg is online now   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump