Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Reply
Thread Tools Search this Thread Display Modes
Old 27th October 2011, 01:30   #1
ACA
Member
 
Join Date: Nov 2004
Location: New Jersey
Posts: 83
Send a message via AIM to ACA
Lightbulb Composer View (like Artist, Album or Genre) doesn't use Track Number

It seems that Composer View (like Artist, Album or Genre -- the ONLY four options you view by on an iPod) doesn't use Track Number when sorting.

To be clear:

I have an album. It is correctly tagged. When I access it via Artist, Album, or Genre menus it is in track order. When I access it via Composer, it is in alphabetical order.

I had a friend try with iTunes, and it works fine. This appears to be a Winamp/plugin problem. I have 3.10, which I do believe to be the latest.

Any help would be greatly appreciated!
ACA is offline   Reply With Quote
Old 7th December 2011, 13:14   #2
ACA
Member
 
Join Date: Nov 2004
Location: New Jersey
Posts: 83
Send a message via AIM to ACA
bump
ACA is offline   Reply With Quote
Old 12th December 2011, 07:31   #3
DrO
 
Join Date: Sep 2003
Posts: 27,880
bumping isn't going to help when ml_ipod is effectively not being developed anymore.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump