Old 10th December 2011, 14:13   #1
WelshBoy
Junior Member
 
Join Date: Sep 2007
Posts: 49
Winamp 5.622 won't start if I install ml_ipod

As the title says really.
I've updated to Winamp 5.622, and it works fine until I install ml_ipod. Once installed, Winamp won't start.

I know ml_ipod isn't being developed anymore, but do I really have to stick with old versions of Winamp if I want to carry on using it?
WelshBoy is offline   Reply With Quote
Old 12th December 2011, 07:30   #2
DrO
 
Join Date: Sep 2003
Posts: 27,880
it's most likely not running due to the audioscrobbler plug-in which causes issues on Winamp 5.6 and higher. if that's not it then i've no other idea.

-daz
DrO is offline   Reply With Quote
Old 12th December 2011, 16:11   #3
WelshBoy
Junior Member
 
Join Date: Sep 2007
Posts: 49
Well screw me, that worked.
I uninstalled the Last.FM WinAmp plugin, and made sure I didn't select the plugin when installing ml_ipod, and it works fine.

Thank you DrO, you're a star!
WelshBoy is offline   Reply With Quote
Old 21st December 2011, 00:15   #4
Instrumentalist
Junior Member
 
Join Date: Jan 2007
Posts: 8
The audioscrobbler for iPod is pretty much the entire reason I want ml_iPod. Any other fix?
Instrumentalist is offline   Reply With Quote
Old 21st December 2011, 10:23   #5
DrO
 
Join Date: Sep 2003
Posts: 27,880
i had been working on an updated AS plug-in which resolves the crash issue but due to some other users demanding an update, i currently have no plans to finish it off. as such i would suggest you look into one of the alternative ways for getting the information from the ipod to be able to scrobble it.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump