Old 20th October 2006, 15:42   #1
staralfur
Junior Member
 
Join Date: Oct 2006
Posts: 1
Problems with ipod plugin

First everything worked fine. Now suddenly when starting Winamp with ipod connected, it only sais 'usb device' instead of 'ipod'. In winamp I can still see all my songs but when i disconnect the ipod, there's no music on it.
What's the problem??? And how can I solve it?
staralfur is offline   Reply With Quote
Old 21st October 2006, 09:40   #2
Stupifier
Major Dude
 
Join Date: Nov 2005
Posts: 596
I dunno if this helps but I'll respond with what limited stuff I know.

Have you tried running the Recover lost songs option in the ipod Tools menu?

ALSO, just wanted to mention.....Sigur Ros is amazing. And Staraflur....really smooth song. I love that stuff.
Stupifier is offline   Reply With Quote
Old 28th November 2006, 22:07   #3
Comrade-Sergei
Junior Member
 
Join Date: Nov 2006
Location: Oppenheim NY
Posts: 6
Send a message via AIM to Comrade-Sergei Send a message via Yahoo to Comrade-Sergei
me too i dont know why either!!! it looks like it syncs but the songs are nt there, winamp says it has the ipod plugin, but it reads the ipod as usb drive e:
wtf?

Andrew
Comrade-Sergei is offline   Reply With Quote
Old 28th November 2006, 22:38   #4
Stupifier
Major Dude
 
Join Date: Nov 2005
Posts: 596
Wait a second....are you using the plug-in that came with the Winamp install or are you using the ml_ipod plug-in found at this site?
http://www.mlipod.com/index.php

I'm not entirely sure...but I believe this forum is for the ml_ipod plug-in only.
Stupifier is offline   Reply With Quote
Old 28th November 2006, 23:52   #5
Comrade-Sergei
Junior Member
 
Join Date: Nov 2006
Location: Oppenheim NY
Posts: 6
Send a message via AIM to Comrade-Sergei Send a message via Yahoo to Comrade-Sergei
um it was the original pmp_ipod.dll thanks for clarifying. I got the ml_ipod.dll and i absolutly love it.
and now it works like a charm

Thanks!
Comrade-Sergei is offline   Reply With Quote
Old 29th November 2006, 02:14   #6
tombellanca
Junior Member
 
Join Date: Nov 2006
Posts: 3
i'm having a problem with the ml_ipod plugin and winamp 5.32

i upgraded to 5.32 and I guess the ml_ipod files were over-written because I was using the default ipod/winamp transferring.
I installed the latest ml_ipod 2.0 and now winamp does not recognize my 5th gen 80gb ipod.
i rebooted the pc with no success.
and duplicated the problem on 2 different computers.

any thoughts?
tombellanca is offline   Reply With Quote
Old 29th November 2006, 03:57   #7
Comrade-Sergei
Junior Member
 
Join Date: Nov 2006
Location: Oppenheim NY
Posts: 6
Send a message via AIM to Comrade-Sergei Send a message via Yahoo to Comrade-Sergei
make sure it deleted the pmp_ipod.dll file in c:/progra~1/WINAMP/plugins

also check if its in the right dir, thats what i stupily did wrong
Comrade-Sergei is offline   Reply With Quote
Old 29th November 2006, 16:47   #8
Stupifier
Major Dude
 
Join Date: Nov 2005
Posts: 596
Yea, I'm pretty sure you have to physically un-install the 'by-default' included ipod interface for winamp and than install ml_ipod.

Just out of curiousity, I wanted to know if you fiddled with the default ipod interface plug-in. Did it suck or just not work? And thats why you are coming over here? I just like to see some people's impressions of the ipod plug-in Winamp is throwing at everyone to use.
Stupifier is offline   Reply With Quote
Old 30th November 2006, 00:32   #9
Comrade-Sergei
Junior Member
 
Join Date: Nov 2006
Location: Oppenheim NY
Posts: 6
Send a message via AIM to Comrade-Sergei Send a message via Yahoo to Comrade-Sergei
it was ok, there was no support for podcasts though.
however this one is much better now. I really would rather run Amarok but its a linux app so what ever. winamp is sooooo much better than itunes, but not when it comes to ipod support.

Yes i did attempt to alter the pmp_ipod.dll file but it worked when i finished, it just recently started this crap. I wanted it to transfer videos better than it does now. ml_ipod is about the same when it comes to transfering videos lol...
Comrade-Sergei is offline   Reply With Quote
Old 30th November 2006, 14:04   #10
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Quote:
Originally posted by Comrade-Sergei
winamp is sooooo much better than itunes, but not when it comes to ipod support.
Tell us, what exactly are you missing? Would be good to know, for future enhancements.

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 30th November 2006, 18:41   #11
Stupifier
Major Dude
 
Join Date: Nov 2005
Posts: 596
Yea, talk to the Abu man.....honestly, he'll set you straight.

Using the iPod with winamp is a little more complex...but there is a reason for that--Its much much more customizable. I always felt like using iTunes with my iPod was like using kid-gloves. Everything was so automated and limited. It was easy and simple...but limited.
Stupifier is offline   Reply With Quote
Old 30th November 2006, 21:44   #12
Comrade-Sergei
Junior Member
 
Join Date: Nov 2006
Location: Oppenheim NY
Posts: 6
Send a message via AIM to Comrade-Sergei Send a message via Yahoo to Comrade-Sergei
theres nothing wrong anymore you told me to do the ml_ipod thing and i did now it pwns. i just was saying how winamp is like how you said allittle more configurible than itunes.
itunes is made for the n00bs out there who cant hardly type.

thanks

i was missing good ipod support with winamp originally ABU!

Serge
Comrade-Sergei is offline   Reply With Quote
Old 3rd April 2011, 19:13   #13
hittt
Junior Member
 
Join Date: Apr 2011
Posts: 1
ITunes and Winamp both are not good enough.. though iTunes is from Apple..
The best one is Linux.. I am using ubuntu 10.10
I tried ml_ipod also.. but, there was no music in my iPod..Then I thought to sync in Linux..
I just opened it with Rhythmbox player in ubuntu 10.10 , sync it (o changes).. Then it was working file...
Linux is the best...
hittt is offline   Reply With Quote
Old 3rd April 2011, 19:17   #14
Comrade-Sergei
Junior Member
 
Join Date: Nov 2006
Location: Oppenheim NY
Posts: 6
Send a message via AIM to Comrade-Sergei Send a message via Yahoo to Comrade-Sergei
yea man, i have had an ipod touch since 2007, using it with songbird on a mac.

You should read the dates and judge whether its even an valid thread anymore

Damin
Comrade-Sergei is offline   Reply With Quote
Old 12th October 2013, 03:19   #15
LittleKiwi
Junior Member
 
Join Date: Nov 2012
Posts: 3
Hi just wanted to see if anyone here could help with my issue where the folder containing my winamp ipod stuff got erased, so now every time i open winamp it says: Ipod support not correctly installed, ui.dll not found. Any helpful hinte here?
LittleKiwi is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump