Old 11th May 2015, 02:03   #1
ElectricFox
Junior Member
 
Join Date: Dec 2012
Posts: 38
Unable to use Winamp at all !

Hi !

I have the latest version of Winamp installed, plus SP1, and many skins. For several weeks, I've been unable to use Winamp at all, either to stream internet radio stations or to listen to music files. The main window of the skin (any skin) sort of opens, the sound goes down, a window opens saying Winamp isn't working, please close the program. I click on "close", another window,"cancel", I click, and Winamp is totally dead !
I have in my downloads an old Winamp 5.65, I installed that one, exactly the same mess !
What is so weird is to see the main window of the skin open !! It happens even with the cPro's or the Modern Skins (those don't open but stop and block Winamp) (or Winamp blocks them... :-))

Has anyone had the same problems ??

Thanks for your help !
ElectricFox is offline   Reply With Quote
Old 11th May 2015, 12:47   #2
ravermeister
Senior Member
 
ravermeister's Avatar
 
Join Date: Feb 2009
Location: Cologne
Posts: 198
Send a message via ICQ to ravermeister
what happens if you rename the folder: %APPDATA%\Winamp
(your profile folder rename it to anything else, to start with a fresh profile)
and start Winamp again?

lastfm.rimkus.it - last.fm Youtube Radio (buy me)
www.rimkus.it - Contact Music & More
ravermeister is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump