Old 7th March 2017, 15:40   #1
kalverson
Senior Member
 
Join Date: May 2007
Location: Maple Grove, Minnesota
Posts: 123
Question forums.winamp.com

My browser is complaining about C2/IRCBot-A being found at "dns.cheapghost.pw" when I access the forum link. It indicates "High risk website blocked". Is this something to be concerned about?
kalverson is offline   Reply With Quote
Old 7th March 2017, 17:03   #2
Anders
Moderator
 
Anders's Avatar
 
Join Date: Jun 2002
Location: ${NSISDIR}
Posts: 4,447
Bad advertisment maybe?

IntOp $PostCount $PostCount + 1
Anders is offline   Reply With Quote
Old 8th March 2017, 02:39   #3
musicf8
Senior Member
 
musicf8's Avatar
 
Join Date: Apr 2013
Location: Orange, CA
Posts: 377
Send a message via AIM to musicf8
Exclamation

Yes, there is a hidden iframe in the forum site that i posted about at http://forums.winamp.com/showthread.php?p=3080949 and yes it is still there.
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	9
Size:	45.4 KB
ID:	53060  

(┛◉Д◉)┛彡ʎɯouoıpɐɹ

Current status of Winamp 5.8: 1/5/2017

Winamp v5.63 (used w/ ml_ipod) bumping through Windows 10 Pro w/ Logitech Z-5500
musicf8 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump