Old 27th August 2007, 19:53   #1
cheerio
Junior Member
 
Join Date: Aug 2007
Posts: 4
oscillator visualization speed problem

before i played a quick sess. of BF2, the oscillator visualization built-in was running at quite a smooth framerate (if that is the right word, cause i'm going to use it again), but when i exited it appeared to be going a slower framerate.

my specs are as follows:
geforce 6600gt
amd athlon 2500+
1gb ram

also, it does this to my computer at work at seemingly random intervals.

just a small problem, but it doesn't look very nice and i prefer it the way it was. tia.
cheerio is offline   Reply With Quote
Old 27th August 2007, 21:05   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Although not specifically related to your issue, try the DirectSound config tweaks. Close & restart Winamp after making the DS tweaks. Although not necessary, you may want to close Winamp, close down Windows and restart. Some users have found, changes don't fully take effect until a reboot.

Otherwise, you can adjust the speed of the built in vis...

Changing speed for Classic Skin "built-in" vis
1. Winamp > Ctrl+P (for Preferences)
2. Skins > Classic Skins
3. Classic Visualization tab
Changing speed for Modern Skin "built-in" vis
1. Winamp > Ctrl+P (for Preferences)
2. Skins > Modern Skins
3. General tab
lowering 'Timers Resolution' slider = faster vis
increasing 'Timers Resolution' slider = slower vis

However, note what is mentioned about a too low TR setting. It may impact on performance.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 27th August 2007, 21:13   #3
cheerio
Junior Member
 
Join Date: Aug 2007
Posts: 4
sorted. thanks.
cheerio is offline   Reply With Quote
Old 27th August 2007, 21:31   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
You're welcome
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump