Old 17th March 2011, 23:32   #1
Max1113
Junior Member
 
Join Date: Mar 2011
Posts: 2
No search function / No media libary ?? v 5.6 pls help

Hey,

sry my English is bad

I have a problem with my "Winamp 5.6".
-> Same Problem for the second time

For a few minutes ago i started winamp.

- I cant Search anything
- I find no Songs in my media libary

But Whats the Problem?
Is it a bug?
can i fix it?




link image


Thank you

Max
Max1113 is offline   Reply With Quote
Old 18th March 2011, 03:51   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Hi

Urghhh...

Upgrade to Winamp 5.61 (released a few hours ago)
http://forums.winamp.com/showthread.php?t=328446

If the problem persists....

FAQ

Grey/blank Local Media views in Media Library
http://forums.winamp.com/showthread.php?threadid=304613
http://forums.winamp.com/showthread.php?threadid=306117

You'll need to follow the instructions in those threads to delete the main.idx file (whilst Winamp is closed),
then reopen Winamp and rescan your Watch Folders.
DJ Egg is offline   Reply With Quote
Old 18th March 2011, 11:36   #3
Max1113
Junior Member
 
Join Date: Mar 2011
Posts: 2
jop thx

Now its working

I saved the aktually main.idx and the main.dat in a new ordner
Max1113 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump