Old 14th December 2011, 14:20   #1
MADxHAWK
Senior Member
 
Join Date: Jan 2010
Posts: 181
Strange delay between titleupdate and songchange

Hi,

maybe someone could help me with a strange behavior between latest sc_trans (x64 linux) and DNAS 1.9.x (linux) on the same server.

After installing an starting up sc_trans everything worked fine, but after a time there was a realy bad delay between the titleupdate and songchange on the stream.
After a few hours sc-trans was running the delay between titleupdate and songchange on stream was up to 90 seconds. So the Streamserver and the clients showed the new titelinformation up to 90 seconds before you could hear the song on the stream.
sc_trans is running 2 encoders, a 128kbps mp3 and a 48kbps aacp encoder streaming to 2 DNAS 1.9.x, one for each encoder.
This happens regardless of the Source (sc_trans or boradcasting dj over sc_trans)

This happens for a few days, then, without changing anything the delay between titleupdate ans songchange became normal (1-2 seconds).

Anyone got any idea what could have caused the extremly delay?

Greetz
MAD
MADxHAWK is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump