Old 21st April 2005, 23:00   #1
metallicafan_1
Junior Member
 
Join Date: Apr 2005
Posts: 15
Please help

I am trying to add radio bookmarks to winamp 5.08e Pro and I cant get a few links to play. They play in crappy windows media player but not in winamp. Every file says "error syncing to mpeg" Am i missing something? I pretty much downloaded every plugin that I could find that could help the problem but nothing is helping! The links that I am trying to play are:

Fox Sports Radio: http://www.streamaudio.com/listen?station=wbgg_am

ESPN NEWS: http://espnradio.espn.go.com/espnrad...33.16_0.1.1.15

Thanks in advance for the help!!!!

Also could somebody figure out how to get both of the streaming audio links from this site?
http://espnradio.espn.go.com/espnradio/index
metallicafan_1 is offline   Reply With Quote
Old 22nd April 2005, 00:24   #2
billyvnilly
Forum King, M.D.
 
billyvnilly's Avatar
 
Join Date: Mar 2004
Location: Detroit burbs
Posts: 3,379
Send a message via ICQ to billyvnilly Send a message via AIM to billyvnilly
have you tried this one? playlist loader

search: "error syncing to mpeg"
billyvnilly is offline   Reply With Quote
Old 22nd April 2005, 00:46   #3
metallicafan_1
Junior Member
 
Join Date: Apr 2005
Posts: 15
Yep I have tried that plug in too. And it still wont work. I also have read this thread

http://forums.winamp.com/showthread....ight=mms%2F%2F

But I still dont get what they mean......
metallicafan_1 is offline   Reply With Quote
Old 22nd April 2005, 01:57   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
with playlist loader installed, i can get the ESPN NEWS one to load into the winamp playlist (IE downloaded an asx first for me and then allowed me to open it in winamp). the asx playlist then adds two entries into the playlist with the first entry playing but the second didn't. but it's a wierd stream format so the plugin defaults to add /.wma to the end to force the wma plugin to process it correctly but in this case ?=.wma needs to be manually added to the end of the playlist entry (ctrl+e) to give you mms://livewm.fplive.net/ffnet/216.39.33.16_0.1.1.15?=.wma

not sure on the first one, just loads a blank window for me

-daz
DrO is offline   Reply With Quote
Old 22nd April 2005, 03:52   #5
metallicafan_1
Junior Member
 
Join Date: Apr 2005
Posts: 15
ok I think why I cant figure out this stuff myself. When I click on stuff in firefox it still opens media player. I went into the tools>options>downloads and deselected asx and the windows media thing. What am I doing wrong?
metallicafan_1 is offline   Reply With Quote
Old 22nd April 2005, 04:02   #6
billyvnilly
Forum King, M.D.
 
billyvnilly's Avatar
 
Join Date: Mar 2004
Location: Detroit burbs
Posts: 3,379
Send a message via ICQ to billyvnilly Send a message via AIM to billyvnilly
1.in firefox, you have asx in the Downloads > file types text box. Its unchecked from the "plug-ins" popup.

"ASX winamp playlist file open with winamp"

then try

2.windows control panel:

control panel > folder options > file types > ASX and make sure winamp is also selected

3.go into winamp preferences > file types, and make sure asx and other stream types are selected.


my friend couldnt get one stream working, and #2 fixed problem for him.
billyvnilly is offline   Reply With Quote
Old 22nd April 2005, 04:19   #7
metallicafan_1
Junior Member
 
Join Date: Apr 2005
Posts: 15
I deselected asx from the plugin list in firefox but there is nothing in the file types box.....
metallicafan_1 is offline   Reply With Quote
Old 22nd April 2005, 04:23   #8
billyvnilly
Forum King, M.D.
 
billyvnilly's Avatar
 
Join Date: Mar 2004
Location: Detroit burbs
Posts: 3,379
Send a message via ICQ to billyvnilly Send a message via AIM to billyvnilly
oh yeah, too long ago to remember this part


once you have unchecked it, goto an ASX stream you KNOW works, open it, you should get the firefox, download manager "...how should firefox open this" dialog....

select winamp.exe and always use winamp.

it should now appear in the text box.
billyvnilly is offline   Reply With Quote
Old 22nd April 2005, 04:42   #9
metallicafan_1
Junior Member
 
Join Date: Apr 2005
Posts: 15
okay, i got it to bring up the download box and the asx file is now in the file types box but nothing plays.... it freezes for a second and the stream doesnt even look like it connects or tries to buffer... (sorry i am so stupid)
metallicafan_1 is offline   Reply With Quote
Old 22nd April 2005, 04:54   #10
billyvnilly
Forum King, M.D.
 
billyvnilly's Avatar
 
Join Date: Mar 2004
Location: Detroit burbs
Posts: 3,379
Send a message via ICQ to billyvnilly Send a message via AIM to billyvnilly
which stream are you working with, can you give me webpage link (not stream link) id like to click it myself.

did you do #2 and #3 in my previous post, or were they already configured?
billyvnilly is offline   Reply With Quote
Old 22nd April 2005, 04:57   #11
metallicafan_1
Junior Member
 
Join Date: Apr 2005
Posts: 15
yep everything else that you listed was already like that...
the streams that I am trying to get are on the following pages:

http://espnradio.espn.go.com/espnradio/index
(just above the picture)

http://www.970theburgh.com/main.html
(on the right below the banner ad)

Im not good enough at this stuff to figure out how you get the address to the streams

P.S. nice car!
metallicafan_1 is offline   Reply With Quote
Old 22nd April 2005, 05:11   #12
billyvnilly
Forum King, M.D.
 
billyvnilly's Avatar
 
Join Date: Mar 2004
Location: Detroit burbs
Posts: 3,379
Send a message via ICQ to billyvnilly Send a message via AIM to billyvnilly
the first link is a macromedia flash link.... and i didnt even see it in firefox, i had to use IE to find it. maybe my adblock blocked it. so i couldnt find the stream for it. it opens in wmp from IE if i open it from there.


the second one also failed to load, i tried in IE and it was asking me to install software. It uses Chaincast software, not wmp, rm, etc...DrO...do you know wtf chaincast is?

so at this point in time, at least from me, no clue how to get them to work in winamp.


[edit]thanks... , except today we had hail i shall see tomorrow morning how bad it was...
billyvnilly is offline   Reply With Quote
Old 22nd April 2005, 05:16   #13
metallicafan_1
Junior Member
 
Join Date: Apr 2005
Posts: 15
if you open the espn ones and right click on them they give a link on one of the windows that ope but they are wierd links
I got this link on another page:
http://espnradio.espn.go.com/espnrad...33.16_0.1.1.15

but who knows if it will work.....

Once again it works in damn media player
metallicafan_1 is offline   Reply With Quote
Old 22nd April 2005, 05:38   #14
metallicafan_1
Junior Member
 
Join Date: Apr 2005
Posts: 15
I got into the java script and I found these links:

http://espnradio.espn.go.com/espnrad...187.asx?prop=n

http://espnradio.espn.go.com/espnrad...33.16_0.1.1.15

Can anyone make these work?
metallicafan_1 is offline   Reply With Quote
Old 23rd April 2005, 10:06   #15
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
The first link resulted in this...
mms://a1847.v104774.c10477.g.vm.akam..._valvoline.wma (intro)
mms://a1188.l1047835187.c10478.n.lm....tor:35187/.wma (stream)

The second one is already mentioned above by DrO:
mms://livewm.fplive.net/ffnet/216.39...0.1.1.15?=.wma

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump