Old 1st November 2007, 20:17   #1
marquino15
Junior Member
 
Join Date: Nov 2007
Posts: 1
problems with the new 5.5

I recently downloaded the new 5.5 version and designated it my default player, but when I put in a CD it doesn't open. When I open winamp, it will not play an audio CD, it plays only the first song and stops. I think it does this on any CD it can't recognize (ie. mixes I made). Do I need to re-install it? or disable the CD info searcher?
marquino15 is offline   Reply With Quote
Old 2nd November 2007, 19:35   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Does this occur with both regular audio CDs and mixed/data CD’s or just mixed CDs? Anyways, maybe the following will be helpful…
Quote:
From the Common Issues section of the Troubleshooters Sticky...

"Play with Winamp" doesn't appear when inserting CDs in WinXP
http://forums.winamp.com/showthread....47#post1668247
In the link from the quote, if you feel uncomfortable about using a REG file see billyvnilly's post just below DJ Egg's.

Also, with mixed CDs, try the menu play method...
In Winamp click on the main menu icon > select 'Play' > select 'Audio CD x:' where "x" is the drive of choice
Depending on the skin, the main menu icon is in the left of the title bar in the main player.
-or-
In Winamp right-click on a "empty" space on the player/main window > select 'Play' > select 'Audio CD x:' where "x" is

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump