Old 29th June 2011, 01:31   #1
Col Zero
Junior Member
 
Join Date: Jun 2011
Posts: 2
Winamp not recognizing iPod

So I've just installed Winamp, and I plugged in my iPod nano (I do not have iTunes currently installed but have all the support applications it came with installed) and Winamp asked me what kind of iPod I had and I chose iPod nano (not sure if it makes a difference what one I chose, it could possibly be the wide screen iPod nano whatever one this is http://reviews.cnet.com/sc/33770811-2-440-OVR-1.gif) and after that nothing happened. Never showed up under devices, doesn't show up when I click Discover, nada. I've yet to find one media player that I can EASILY use my iPod with. I really don't want to use iTunes, but I'm getting close to. So please help!

Thanks,

Zero
Col Zero is offline  
Old 2nd July 2011, 22:39   #2
Bilbo9955
Senior Member
 
Join Date: Jan 2007
Posts: 223
If you just installed Winamp, you are probably not using this plugin. You are using the iPod plugin that comes with Winamp. Go to the main part of the forum and ask there.
Bilbo9955 is offline  
Old 3rd July 2011, 13:02   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
closing as a duplicate of http://forums.winamp.com/showthread.php?t=331990



-daz
DrO is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump