Old 18th April 2004, 14:31   #1
ducker
Junior Member
 
Join Date: Apr 2004
Posts: 2
Shoutcast Aiuto

Ho installato correttamente il tutto.
Premetto che sono dietro una lan, quindi non sono io il server.

Le mie configurazioni sono:
address: localhost
port :8000

Mi dice che sono connesso (sotto status mi dice "xxx bytes sent")

pero quando do il mio ip agli utenti che dovrebbero connettersi, a loro da "couldn't connect"

Nel mio log file esce :
<04/18/04@15:04:32> [source] connected from 127.0.0.1
<04/18/04@15:04:32> [source] icy-name:Shazir ; icy-genre:bella
<04/18/04@15:04:32> [source] icy-pub:1 ; icy-br:24 ; icy-url:
<04/18/04@15:04:32> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<04/18/04@15:09:04> [yp_add] yp.shoutcast.com gave error (nak)
<04/18/04@15:09:04> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: xxx.xxx.xxx.xxx:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))

Il firewall e disattivato (ho windows xp)

Aiuto
Grazie
ducker is offline   Reply With Quote
Old 18th April 2004, 19:15   #2
jr heuwing
Member
 
jr heuwing's Avatar
 
Join Date: Nov 2002
Location: On the internet
Posts: 94
I got the same problem.

It is the firewall, it must be turned off to work.
If you got a router, you must change some settings to open the port:8000

JR Heuwing

Is lekker onderweg
jr heuwing is offline   Reply With Quote
Old 19th April 2004, 11:52   #3
ducker
Junior Member
 
Join Date: Apr 2004
Posts: 2
the firewall is turned off
i have not a router
ducker is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > International Connection > International Connection

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump