Old 30th September 2004, 03:28   #1
akrall
Senior Member
 
Join Date: Dec 2003
Posts: 168
Send a message via ICQ to akrall
sc_serv dying for no aparent reason

Guys.. anybody has been having any problems with sc_serv on linux?

Mine started to die for no aparent reason since yesterday. it dies 4 or 5 times a day at random times.. logs show nothing.. just a restart of the server...

Anybody having the same problem?
akrall is offline   Reply With Quote
Old 30th September 2004, 03:29   #2
Inedible Bulk
Forum King
 
Inedible Bulk's Avatar
 
Join Date: Apr 2004
Location: You're the man now dog
Posts: 2,303
your logs may be too large

when they hit 4gb (or something) sc just goes apeshit.

Originally posted by yeshuawatso :
...get Nullsoft to [accept] new moderators? ... election? ... If Inedible Bulk is the candidate, then I give my vote.
Inedible Bulk is offline   Reply With Quote
Old 30th September 2004, 05:03   #3
akrall
Senior Member
 
Join Date: Dec 2003
Posts: 168
Send a message via ICQ to akrall
Log is 300 Megs long only !..Ive noticed that if logs are 2 gigs long or so.. scserv dies.. but seems this is not the case.
akrall is offline   Reply With Quote
Old 30th September 2004, 05:21   #4
drewbar
Sawg 2.0
Major Dude
 
Join Date: Mar 2004
Posts: 5,916
Are you the owner and administrator for that linux box?

If not, check to make sure you have permission to run the SHOUTcast server. The admin might be killing it.

Count with us!
Jan 1st, 12AM (PST, GMT -8) 2010 - 282,246
drewbar is offline   Reply With Quote
Old 30th September 2004, 05:24   #5
akrall
Senior Member
 
Join Date: Dec 2003
Posts: 168
Send a message via ICQ to akrall
Im the owner of the box .
akrall is offline   Reply With Quote
Old 30th September 2004, 14:12   #6
akrall
Senior Member
 
Join Date: Dec 2003
Posts: 168
Send a message via ICQ to akrall
Anyway to turn on some kind of debug on sc_serv? logs show nothing and sc_serv just died 4 times during last night alone.
akrall is offline   Reply With Quote
Old 6th October 2004, 19:41   #7
rockouthippie
Banned
 
rockouthippie's Avatar
 
Join Date: Jun 2004
Location: Oregon
Posts: 11,002
I had a problem like that using sc_nsv. Apparently, something weird about the NSV files caused sc_nsv to blow up the server. I'd look to make sure that it isn't happening on the same source files.

Kevin
http://webranger.net
rockouthippie is offline   Reply With Quote
Old 7th October 2004, 00:20   #8
akrall
Senior Member
 
Join Date: Dec 2003
Posts: 168
Send a message via ICQ to akrall
I know that a badly encoded file can make sc_nsv die, but my problem is more with sc_serv dying, seems if the web interface get too many requests, dnas dies !..

Any word from nullsoft?
akrall is offline   Reply With Quote
Old 8th October 2004, 01:41   #9
Jay
Moderator Alumni
 
Jay's Avatar
 
Join Date: May 2000
Location: Next Door
Posts: 8,942
eh? well what version of shoutcast are you using? Older version had this type of problem with the interface but the latest doesn't.
Jay is offline   Reply With Quote
Old 8th October 2004, 02:35   #10
akrall
Senior Member
 
Join Date: Dec 2003
Posts: 168
Send a message via ICQ to akrall
SHOUTcast Server Version 1.9.4/Linux
akrall is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast TV / Nullsoft Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump