Old 30th November 2010, 20:42   #1
EagleSoftware
Junior Member
 
Join Date: Nov 2010
Posts: 5
Album Art

Every MP3 file I have has album art embedded in the file however winamp is either showing no album art or the wrong album art. The built-in player does the same thing. I was hoping winamp would not have the same problem. Please have the program look at, or add some type of option where it can be told to, look in the mp3 files and pull album art from inside the file if available
EagleSoftware is offline   Reply With Quote
Old 7th December 2010, 18:51   #2
rtd13
Junior Member
 
Join Date: Dec 2010
Posts: 1
Album Art Doesn't Show

I have the same exact issue, all embedded, nothing shows but it does on Winamp desktop.
rtd13 is offline   Reply With Quote
Old 7th December 2010, 21:13   #3
keld
Junior Member
 
Join Date: Dec 2010
Posts: 6
Same issue for me, all the album arts show up in winamp desktop but none on my phone... Please fix it!
keld is offline   Reply With Quote
Old 7th December 2010, 21:34   #4
kustodian
Member
 
Join Date: Mar 2006
Posts: 85
If you used Winamp to transfer the music to your Android phone, than the problem is that Winamp for some reason removes the album art from music files before transferring it to the phone. This is very annoying and the only thing that is keeping me from synchronizing my music using Winamp. Imo this bug should have #1 priority!
kustodian is offline   Reply With Quote
Old 8th December 2010, 07:23   #5
nickc71
Junior Member
 
Join Date: Sep 2006
Posts: 3
Same thing here. If I transfer to device in MediaMonkey the album art appears fine. But using winamp it strips it out...
nickc71 is offline   Reply With Quote
Old 12th December 2010, 02:17   #6
CreatiVe24
Junior Member
 
Join Date: Jun 2009
Posts: 4
ditto

Same here!! would LOVE this function on my new android tablet, but i am forced to abandon this (half awesome) feature, because I embedded album art on all 3k+ songs for my portable devices.

is there a legit fix for this?!
CreatiVe24 is offline   Reply With Quote
Old 12th December 2010, 06:14   #7
wapurp
Junior Member
 
Join Date: Dec 2010
Posts: 2
I have them embedded as well and this issue does come up for me as well. However, I am able to extract the artwork into JPEGs for each folder (tracks for an album are in the same folder) with no issue. Can the sync at least transfer those?
wapurp is offline   Reply With Quote
Old 17th December 2010, 15:16   #8
bolski
Junior Member
 
Join Date: Dec 2010
Posts: 10
Mine are embedded into each music file (I've created an 80's music compilation so each song has the album the song appeared on). However, it only shows the album art from the first song in the list.

If I bring the music up on my droid into another music player on my computer, the album art is showing correctly, so the art IS there in the file but WinAmp for the droid isn't displaying it properly.

Any ideas?

Thanks!
bolski is offline   Reply With Quote
Old 19th December 2010, 06:37   #9
rebirth24
Junior Member
 
Join Date: Dec 2010
Posts: 3
SYNC process is broken obviously because when you copy the files over to a folder by hand the embedded album art shows up just fine.
rebirth24 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump