Old 21st March 2012, 09:00   #1
ayaxx
Junior Member
 
Join Date: Mar 2012
Posts: 5
winamp erkennt meine ID3-Tags teilweise nicht

Salut zusammen

Winamp (5.623) kann meine MP3Tags teilweise nicht lesen.
An den Tags selbst kanns nicht liegen, AIMP liest sie z.B. ohne Probleme.
Auch MP3Tag und Win-Explorer.

Ein Beispielbild hab ich mal hinterlegt:
http://www.abload.de/img/zwischenablage01jgfjy.jpg

Habt ihr ne Idee, wo ich suchen soll?
Danke schon mal.
ayaxx is offline   Reply With Quote
Old 28th March 2012, 00:32   #2
Minecraftplayer
Member
 
Join Date: Dec 2011
Posts: 74
...ich weiß nicht genau ich bin mit Winamp zuvertraut,
1.kann es sein das MP3 bei directshow eingetragen wurde?
2.Vielleicht denkt Winamp die MP3s seien teilsweise beschädigt
3.Winamp könnte zu faul sein um die zulesen
4.Winamp Ignoriert die

das sind die 4 möglichkeiten die vlt. stimmen,mehr weiß ich nicht! Aber dennoch glaube ich das es am Programm selber liegt wer weiß :l
Minecraftplayer is offline   Reply With Quote
Old 28th March 2012, 21:01   #3
ayaxx
Junior Member
 
Join Date: Mar 2012
Posts: 5
hmm.. danke.
und was genau kann ich jetzt mit deiner antwort anfangen?
ayaxx is offline   Reply With Quote
Old 29th March 2012, 21:47   #4
Minecraftplayer
Member
 
Join Date: Dec 2011
Posts: 74
ühm,nunja Du könntest mal bei antwort 1 durchlesen und nachgucken
Antwort 2,es wäre eine 'Reinitialisierung' von Winamp nötig
Antwort 3 wäre bedenklich
Antwort 4 scheiß auf den,such ich dann halt'n neuen Player!
Oder:
5.Downgreaden
Antwort 5 wäre irrelevant aber effizient...
Minecraftplayer is offline   Reply With Quote
Old 30th March 2012, 05:47   #5
ayaxx
Junior Member
 
Join Date: Mar 2012
Posts: 5
Quote:
MP3 bei directshow
wo genau prüfe ich das nach und wenn: warum nur ausgewählte MP3? Wenn da ein dateitypspezifischer Falscheintrag vorliegt, sollte er alle Dateien dieses Types betreffen.
Quote:
2.Vielleicht denkt Winamp die MP3s seien teilsweise beschädigt
3.Winamp könnte zu faul sein um die zulesen
4.Winamp Ignoriert die
und wie löse ich dies? Hab das Teil schon mehrfach deinstalliert, CCleaner drüber und neuinstalliert.
Quote:
Winamp könnte zu faul sein um die zulesen
Faulheit traue ich MIR zu, nicht meiner Software

Spannend fände ich, ob andere auch dieses Phänomen haben -
denn wenn NICHT, liegts nicht am Player, sonders sonstwo im System.
Dann wäre downgraden nur eine Symptomrumdoktorei, aber keine Ursachenbehebung

danke aber für deine Gedanken.
ayaxx is offline   Reply With Quote
Old 30th March 2012, 15:28   #6
Minecraftplayer
Member
 
Join Date: Dec 2011
Posts: 74
Quote:
Originally Posted by ayaxx View Post
wo genau prüfe ich das nach und wenn: warum nur ausgewählte MP3? Wenn da ein dateitypspezifischer Falscheintrag vorliegt, sollte er alle Dateien dieses Types betreffen.
und wie löse ich dies? Hab das Teil schon mehrfach deinstalliert, CCleaner drüber und neuinstalliert.
Faulheit traue ich MIR zu, nicht meiner Software

Spannend fände ich, ob andere auch dieses Phänomen haben -
denn wenn NICHT, liegts nicht am Player, sonders sonstwo im System.
Dann wäre downgraden nur eine Symptomrumdoktorei, aber keine Ursachenbehebung

danke aber für deine Gedanken.

Du kannst es nachschlagen unter in_dshow.dll unter eingang
Minecraftplayer is offline   Reply With Quote
Old 1st April 2012, 00:09   #7
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
Lade bitte mal eine der Dateien, bei denen Winamp die Tags nicht korrekt ausliest irgendwo hoch, du kannst mir den Link gerne per PM schicken.

Zudem erstelle bitte eine Liste deiner installierten Plugins (siehe angepinnter Beitrag oben)
Koopa is offline   Reply With Quote
Old 1st April 2012, 06:24   #8
ayaxx
Junior Member
 
Join Date: Mar 2012
Posts: 5
Ein diagnostisches Vorgehen - hervorragend

PN ist raus;
voila ->
Attached Files
File Type: txt my_plugin_list.txt (22.8 KB, 181 views)
ayaxx is offline   Reply With Quote
Old 1st April 2012, 14:43   #9
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
Danke für die Testdatei. Winamp zeigt die Tags bei mir ohne Probleme an (siehe Anhang)

Bitte deaktiviere die Datei "Fraunhofer IIS MP3 Surround Decoder V2.1.1 [in_mp3s.dll]". Gehe ins Winamp Plugin Verzeichnis und lösche in_mp3s.dll aus dem Verzeichnis oder verschiebe sie zu Testzwecken woanders hin.

Der Decoder ist mit MP3 Dateien verknüpft und überschreibt den Nullsoft MP3 Dekoder.
Attached Thumbnails
Click image for larger version

Name:	id3.png
Views:	218
Size:	94.3 KB
ID:	49557  
Koopa is offline   Reply With Quote
Old 1st April 2012, 16:49   #10
ayaxx
Junior Member
 
Join Date: Mar 2012
Posts: 5
Thumbs up



geht!
Keine Ahnung, wie ich mir DEN eingefangen hab -
und seltsam, dass er nur auf bestimmte mp3-Dateien reagiert
vielen Dank!
ayaxx is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > International Connection > Winamp Deutsch (German)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump