Old 7th November 2016, 21:56   #1
err0r
Junior Member
 
Join Date: Nov 2016
Posts: 3
help please, my bradcaster gets disconnected!!!

hi, every time i connect to my server to broadcast it only lasts few mins and than it gets disconnected.


2016-11-07 13:36:20 ERROR [SRC 73.160.214.181:63513 sid=1] SHOUTcast 1 source rejected. A source is already connected.
2016-11-07 13:36:30 INFO [SRC 73.160.214.181:52791 sid=1] SHOUTcast 1 source disconnected.


i never had this problem, all this started since Saturday.

another problem that im having is, i cant seem to find a way to eliminate the idle time from my listeners, its always 30 secs....
err0r is offline   Reply With Quote
Old 7th November 2016, 23:37   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
source rejected. A source is already connected
check your logs to see where "source" connections are coming from to see if someone other than you is connecting

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 8th November 2016, 10:47   #3
err0r
Junior Member
 
Join Date: Nov 2016
Posts: 3
my log folder is empty, im new to this and everything was working perfect now im just lost
err0r is offline   Reply With Quote
Old 8th November 2016, 10:58   #4
err0r
Junior Member
 
Join Date: Nov 2016
Posts: 3
i checked on my temp folder where the server says it deposits the log and all i see is what it tells me, the rejection and disconnects, this is very frustrating because it wont last long, when i connect it, it connects perfect and is broadcasting than in few mins puff it disconnects, the server is on my computer and im the only broadcaster
err0r is offline   Reply With Quote
Old 8th November 2016, 21:25   #5
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
the error suggests you are trying to stream twice to the same end point

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump