Old 30th December 2014, 23:20   #1
championc
Junior Member
 
Join Date: Dec 2014
Posts: 4
[SOLVED] Error Syncing to Stream (.asx file) on ONE PC !!

Hi all,

I am running this on a Win7 64-bit CarPC. I have a strange problem which I cannot understand how to fix it. I am trying the following url which is in an m3u file

#EXTM3U
#EXTINF:-1,BBC Leeds
http://bbc.co.uk/radio/listen/live/bbcleeds.asx

On my Win7 64-bit laptop, it works PERFECTLY but on my CarPC, I get "Connecting" followed by "Error syncing to stream".

Both my CapPC and Laptop have WinAMP 5.65 installed. So they are almost identical from a setup point of view.

So one works, the other does not. The only major difference between both PC's is that my laptop is fully up to date with Windows Updates whereas the CarPC is Win7SP1 only and has .NET up to 3.5 SP1 only.

So I assume that the issue is likely with one or two files which haven't been updated. What files does WinAmp 5.65 specifically need to play .ASX files correctly ?
championc is offline   Reply With Quote
Old 31st December 2014, 06:44   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Hi

It's very strange that they use an .m3u playlist to link to an .asx playlist.
If you download that .asx file you'll see that it's just another playlist file.
Open it in Notepad to see that the actual stream url is: mms://wmlive.bbc.co.uk/wms/england/lrleeds

I can't remember if 5.65 automatically knew how to handle mms:// streams
If you don't want to upgrade to 5.666 then you might need to add ?.wma to the end, i.e.
mms://wmlive.bbc.co.uk/wms/england/lrleeds?.wma

If it still doesn't play, and assuming that Winamp's Windows Media plug-in (in_wm.dll) is present,
then it's probably because the required Windows Media v9/v10 codecs aren't installed on the system.
Is Windows Media Player installed?

ps. I haven't listened to Radio Leeds since I was in my early teens....a long time ago now (Leeds born).
So thanks for the link, lol.
DJ Egg is offline   Reply With Quote
Old 31st December 2014, 10:21   #3
championc
Junior Member
 
Join Date: Dec 2014
Posts: 4
Living in Dublin, I get my daily dosage of Leeds United news from BBC Leeds - so it's critical I get it working !!!

Many thanks. I'll try using the stream itself but I'll also look for those v9/v10 codecs and the winamp plugin too. WMP is installed but I'd have no updates done to it at all. 5.65 should work since it's ok on my laptop.

Many thanks
championc is offline   Reply With Quote
Old 31st December 2014, 17:34   #4
championc
Junior Member
 
Join Date: Dec 2014
Posts: 4
{SOLVED]
Many thanks

I was missing Winamp's Windows Media plug-in (in_wm.dll), since during the installation, I had un-ticked many of the options, the options I "thought" were not necessary.
championc is offline   Reply With Quote
Old 31st December 2014, 22:19   #5
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Cool. Glad to hear it was something nice and simple.

I'm surprised that LUFC still has supporters outside of Leeds.
We've been rubbish for the past 10 years and heading for yet another relegation battle this season :-(
DJ Egg is offline   Reply With Quote
Old 1st January 2015, 01:00   #6
championc
Junior Member
 
Join Date: Dec 2014
Posts: 4
There's still a health core of support in Ireland, as there seems to be too in Scandanavia. The Saturday morning Ryanair DUB - LBA flights are filled with supporters on matchdays. I make the annual pilgrimage over for the Hudders derby.

Get rid of Bianchi and Rudi and we'll be fine this season

Happy 2015 - Here we come !!!


P.S. Might be worth a moderator adding [SOLVED] to the thread title now
championc is offline   Reply With Quote
Old 9th October 2021, 03:47   #7
TornitaV
Junior Member
 
Join Date: Oct 2021
Posts: 1
Hi everyone,
I have a problem...
When I played the song in Winamp, the song title I played was changed like a link and followed by "Error syncing to stream" like this :
Errar syncing to strenghtp:/127.0.0.154387a-3w%usician Jackson Where Have You Gone 5280fficial Lyric Video240-Galaxy mp3

I am searching the solution in chrome and youtube, but there is no answer.
The situation was start after I download Nero Burn, every song I download and shared can't played (these are use Nero Showcase automatically). Then, I played the song into Winamp and the title song like above. My songs before the Nero Burn downloaded still can be played.
Idk what this situation, but I hope you can help me...
Thank you very much
TornitaV is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump