Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 24th March 2021, 14:00   #1
Wineroz
Senior Member
 
Join Date: Oct 2018
Posts: 108
How to prevent program from running as an Administrator [thus have it on the same lev

I have this very old audio editor [from 2003] than for not apparent reason runs itself as an Administrator. And this I know because I can see it under the

code:
Task Manager > Details > Elevated


And [long story short] apparently this causes problems with some other programs trying to cooperate with it. And If I change those others programs [including Winamp] to being run as elevated, then new problems show up - so it is not a workaround that I can really use



So my question is: how do I stop this audio editor from being elevated? So that I can retain combo of my audio related pieces of software fully working?



I have tried going to its EXE and turning for it ON & OFF [as it was set to OFF in the first place] the

code:
Properties > Compatibility > Settings > Run this program as an administrator


option, but it did not reset that EXE. Also renaming the EXE did not foul the operating system


I am using Windows 10 Enterprise 20H2 19042.746
Wineroz is offline   Reply With Quote
Old 4th April 2021, 12:08   #2
Lenneth
Junior Member
 
Join Date: Jan 2007
Posts: 8
Easiest way is probably to remove it and reinstall. If it still asks for elevated privileges then it might be that it only functions at that level.
Lenneth is offline   Reply With Quote
Old 27th May 2021, 06:02   #3
julianpa
Junior Member
 
Join Date: Aug 2011
Posts: 29
I had the same problem. A reinstall fixed it.
julianpa is offline   Reply With Quote
Old 17th August 2021, 18:09   #4
Wineroz
Senior Member
 
Join Date: Oct 2018
Posts: 108
Quote:
Originally Posted by julianpa View Post
I had the same problem. A reinstall fixed it.
For what software did it work for you? And you over-installed it on already exiting installation of it - or did you first removed it?

For me installing over did not work - my Sony Sound Forge 7.0 is still elevated
Wineroz is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
administrator, elevated

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump