Prev Previous Post   Next Post Next
Old 8th October 2012, 02:23   #1
kaigoku
Junior Member
 
Join Date: Oct 2012
Posts: 2
Playlist Directory (priority/) does not exist

Hello all,
I'm having a bit of a problem setting up my sc_transcoder.
The following is one, and only one, error that keeps coming up:
code:
2012-10-07 19:19:21 D msg:[PLAYLISTMGR] Playlist Directory (priority/) does not exist


I've tried modifying my playlist file, changing the directory for playlist files on the basic configuration, and have done several other things.
Unfortunately, that error keeps interfeering with the success of my calendar.xml file from running.
So if someone can please help me with this little error, I would greatly appreciate it.
My sc_transcoder does start, plays the music accordinly, and does everything that it's supposed to, but that one error is keeping my calendar events from executing.
Here is the contents of my configuration file if it helps.
Note: The parameters set here are not exact for obvious reasons.
Here is the contents:
code:

include=sc_trans_debug.conf
logfile=logs/sc_trans.log
public=1
calendarfile=calendar/pl_calendar.xml
encoder_1=mp3
bitrate_1=128000
unlockkeyname=name
unlockkeycode=code
outprotocol_1=3
serverip_1=127.0.0.1
serverport_1=8000
djport=7000
djcapture=1
djlogin_1=dj
djpassword_1=password
djpriority_1=3
djbroadcasts=archives
password_1=sc_password
streamid_1=1
endpointname_1=music
streamtitle=Stream
streamurl=http://www.mysite.com
genre=Variety
playlistfilename_1=pop
playlistfilepath_1=playlists/pop.lst
playlistfilename_2=rap
playlistfilepath_2=playlists/rap.lst
playlistfilename_3=jingles
playlistfilepath_3=playlists/jingles.lst
playlistfile=playlists/pop.lst
applyreplaygain=0
calculatereplaygain=0
adminport=port
adminuser=user
adminpassword=adminpassword
serverintrofile=intro.mp3


I appologize if this topic has already been discussed on previous posts, but I really wanted a quick, and possibly, straightforward, answer!
Thank you, and by the way, I'm using a Debian 6 Linux machine[.
kaigoku is offline   Reply With Quote
 
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
configuration, error, logs, sc_trans, setup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump