Old 14th November 2003, 21:54   #1
kali_isis
Junior Member
 
Join Date: Nov 2003
Location: baton rouge
Posts: 1
Unable to load skins

I recently had to reinstall my hard drive, so I lost winamp and all of my skins. Now I have downloaded the newer 2.91 version, and I can't get any of the skins to load other than the base of course. I have viewed several trouble shooting documents, but I still can't get the skins to work. When I go to download a skin using save target as, my computer says open the file or save it as "name.wal". I have tried to save a few different skins in my Winamp Skins folder as ".wal" and ".wsz" and ".zip". Each time the download is finished my computer asks me what program I would like to open the file with. So I hit none and close the window. Then I go to winamp right click and select skins. Yes, the skins I have downloaded are there (the .wsz and the .zip ones) are there. But, when I click on them nothing happens. I have also tried reinstalling winamp and restarting my computer. Please please please help me. First of all tell me what extension the files need, and then whatever else you can offer to help me out with my dilemma.
Thanks in Advance.
kali_isis is offline   Reply With Quote
Old 14th November 2003, 22:02   #2
DJ Egg
Techorator
Winamp Team
 
Join Date: Jun 2000
Posts: 35,497
WAL files (modern/freeform skins) are only supported by (the soon to be dead) Winamp3 and (the soon to be released) Winamp 5.0

Winamp 2.x only supports classic skins (wsz)

Winamp 5 is the direct upgrade from Winamp 2.9x (ie. not from Winamp3)
and will support all Winamp 2.x plugins and skins.
The latest public release beta version is available here.
5.0 Final release is very very near...
DJ Egg is online now   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump