Old 3rd April 2007, 18:22   #1
L05TPR0P43T5
Junior Member
 
Join Date: Jan 2007
Posts: 6
Disable auto-start when audio CD is inserted?

How do I disable the auto-start of audio CDs whenever I insert one? I usually have music playing already whenever I put one in, and it just starts playing the CD without my permission - interrupting what I was listening to! Darn rude! It's really starting to annoy me now, and I can't find an option in the preferences to disable this feature..

Thanks for any responses
L05TPR0P43T5 is offline   Reply With Quote
Old 3rd April 2007, 19:13   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,369
Winamp > Ctrl+P > File Types > uncheck 'Launch Winamp for Audio CDs'

The above is specific to Winamp and may not exactly be what you are looking for. So maybe the following...

ComputerHope: Enabling / disabling Windows AutoPlay

-or-

Annoyences.org: Turn Off the CD-ROM Autorun

Note: If you are not very comfortable or familiar with using the Registry Editor, I would advise against using the suggestion /tip pertaining to the Registry Editor.

-or-

If you are using Vista...
Windows Help and How-to (Microsoft): AutoPlay FAQs

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 10th April 2007, 17:49   #3
L05TPR0P43T5
Junior Member
 
Join Date: Jan 2007
Posts: 6
thanks =)

problem sorted
L05TPR0P43T5 is offline   Reply With Quote
Reply
Go Back   Winamp Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump