Old 28th April 2009, 07:42   #1
trashbagjesus
Junior Member
 
Join Date: Apr 2009
Posts: 2
SHOUTcast 404 error

I was experiencing a 404 error when trying to use SHOUTcast. The page would load and then quickly redirect to an error page. The typical 'Page cannot be found' 404 error message was displayed. I browsed the forums and found only a few threads relating to the issue, with no official responses. I did manage to solve the problem though, so here it is for anyone else that might be experiencing this issue. As the SHOUTcast radio page loads, hit the 'stop' button at the top of the window (on the navigation bar). You must be quick to do so, in order to avoid being redirected to the error page. Access the pulldown menu by right clicking on the top ad banner. Highlight the 'Encoding' pulldown menu. Toggle 'Auto-select' on, at the top of the 'Encoding' menu. Reload the page and that should solve the problem, it worked for me at least. Also, make sure that proper permissions are set for Winamp in any firewalls that you may be using.
trashbagjesus is offline   Reply With Quote
Old 28th April 2009, 09:08   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,370
I have seen that also but have not been too concerned because it can be an occasional server side issue. This does not seem to occur on the Classic SHOUTcast page. So, for the mean time, click on "Return to Classic SHOUTcast" in the upper right corner of the SHOUTcast Radio page/window

I have found that by clicking on SHOUTcast TV to clicking on SHOUTcast Radio, the SHOUTcast Radio Beta will load correctly should that issue occur.

If those of you who are reading this and can not get to Classic SHOUTcast page because of the 404 error, try one or more of the following while Winamp is not running...

The online services section of the ML is an embedded MsIE session. Try adding the following sites to Internet Explorer's trusted zones
(Microsoft Internet Explorer > Tools > Internet Options... > Security tab > Trusted Sites icon > Sites... button)
*.winamp.com
*.shoutcast.com
music.aol.com

-- and/or --

Try clearing MSIE's cache

Start Winamp to see if that works.

If that does not work, try editing the config file to get back to the classic view...

1. Winamp is not running, open the ml_online.ini file in a texteditor (Notepad)
2. Use Find/Search to find ScRadioBeta=, change whatever is on the right side of the equal to classic
3. save ml_online.ini

Depending on your Winamp install, the ml_online.ini file may not be located in the default Program Files\Winamp\Plugins\ml folder, but instead may be located in...

%appdata%\Winamp\plugins\ml Where %appdata% is a shortcut to the 'Application Data'/'User Settings' folder. You can click on the Start button > click the Run icon and put %appdata%\Winamp\plugins\ml in the Open box and click OK.

The actual path will vary with the current Windows version you are using. Example...

Windows 2000 Windows XP
C:\Documents and Settings\UserName\Application Data\Winamp\plugins\ml

Windows Vista
c:\users\UserName\AppData\Roaming\Winamp\plugins\ml

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump