Old 6th November 2009, 21:25   #1
Tanias001
Junior Member
 
Join Date: Aug 2008
Posts: 2
Windows 7 winamp shoutcast & stereo mix

Hi guys can any one tell me if winamp and shoutcast compatible on windows 7 as i am unable to get shoutcast working on windows 7 where it works perfectly on xp. Couldn't get it working for love nor money on vista either. When you hit the mixer button in shoutcast to get the control sound nd recording panels up nothing happens yet when it click it on xp it works fine and i can adjust settings needed to do radio show that way. have even tried all progs in admin mode and still to no avail.
Has any one got any ideas on how to get this working as i am really missing not being able to do my regular radio slot using wim=namp and shoutcast.
Many Thanks
Tania

I can't get the voice/mic working either and headphones are new and sound card is onboard card have all the right drivers as well.
Tania
Tanias001 is offline   Reply With Quote
Old 6th November 2009, 22:07   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
The mixer panel functionality was removed since Vista.

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 7th November 2009, 01:03   #3
Tanias001
Junior Member
 
Join Date: Aug 2008
Posts: 2
is there any thing i can do to get shotcast and mixer panel working and the mic as well please would welcome any ideas.
Thanks Tania
Tanias001 is offline   Reply With Quote
Old 7th November 2009, 11:15   #4
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
Try this suggestion from another member,

http://forums.winamp.com/showthread....31#post2592931

i am running win 7 and i have a pro soundcard that works perfectly,

onboard cards are not good for shoutcast as they always seem to have problems.

here is my soundcard on win7




Nick@ss is offline   Reply With Quote
Old 10th November 2009, 01:35   #5
Jkey
Forum King
 
Join Date: Jul 2004
Location: E*arth
Posts: 3,031
Your just showing off with your delta 1010 now Nick.

So Long, and Thanks for All the Fish.
Jkey is offline   Reply With Quote
Old 10th November 2009, 06:52   #6
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
Nice though isnt it...

Windows 7 sees it all by default and there's no faffing around
Nick@ss is offline   Reply With Quote
Old 10th November 2009, 13:02   #7
Jkey
Forum King
 
Join Date: Jul 2004
Location: E*arth
Posts: 3,031
Agreed Nick,
Although I still run pista ,While my wife and kids enjoy
win7 and tell me how great it is since i set it up for them.

How nice they are.

So Long, and Thanks for All the Fish.
Jkey is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump