Old 25th November 2009, 14:04   #1
g8aso
Junior Member
 
Join Date: Mar 2008
Posts: 5
Windows 7 64 bit

Any support for this OS yet, I have had to go back to V5.541 to get a version that will work.
It doesn't crash now, but there are tiny audio glitches every now and then.
When will there be a 64 bit version that works?
Thanks
g8aso is offline   Reply With Quote
Old 25th November 2009, 17:56   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,449
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
It works fine here. Plus Windows 7 64-bit is perfectly capable of running any 32-bit application as well. You don't need a 64-bit version.

| Brought to you by ^V ^C |
Sawg is offline   Reply With Quote
Old 25th November 2009, 23:27   #3
BELLonline
Senior Member
 
Join Date: Sep 2006
Posts: 249
Works perfectly for me on Win7 64bit. Try running it in 'Troubleshoot Compatibility' mode.
BELLonline is offline   Reply With Quote
Old 25th November 2009, 23:29   #4
g8aso
Junior Member
 
Join Date: Mar 2008
Posts: 5
Not my experience, it crashes all the time, and even if you select XP compatible mode.
Plus some peripherals also need 64 bit drivers BEFORE you can select 32 bit mode.

Which version number do you find that works with Windows 7 64 bit?

Thanks
g8aso is offline   Reply With Quote
Old 25th November 2009, 23:43   #5
BELLonline
Senior Member
 
Join Date: Sep 2006
Posts: 249
I'm using this one:

5.56 (x86) - Jul 1 2009

I'm pretty sure that's the latest one, but not 100% sure.
BELLonline is offline   Reply With Quote
Old 25th November 2009, 23:50   #6
g8aso
Junior Member
 
Join Date: Mar 2008
Posts: 5
That's the one that won't work for me, brand new Sony notebook.
g8aso is offline   Reply With Quote
Reply
Go Back   Winamp Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump