Old 4th December 2010, 00:08   #1
keithpowers
Junior Member
 
Join Date: Dec 2010
Posts: 2
A solution for the CD burning problem in Windows 7 64-bit

After having numerous problems with the CD burning function in Windows 7 Ultimate 64-bit, I finally tracked down a functional solution.

http://www.roxio.com/enu/support/sof...s/default.html

Download the latest PX Engine, and right-click, select "Run as Administrator" and install.
It should fix the error with CD burning (it worked for me in Windows 7 64-bit and Vista Business 64-bit).

You may want to restart to clean up the kruft, but that should be the extent of fixing.
keithpowers is offline   Reply With Quote
Old 4th December 2010, 06:07   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,817
Interesting. Thanks for the info.

It makes you wonder why Roxio/Sonic haven't sent us said update....
Our version is 4.10.32.502, whereas the update is 4.18.16a

Which specific error are you referring to, by the way?

Is it the "There was a problem installing components. CD Ripping/Burning may not function properly.. '-1'" installation error, or something else?
DJ Egg is offline   Reply With Quote
Old 5th December 2010, 15:24   #3
keithpowers
Junior Member
 
Join Date: Dec 2010
Posts: 2
No, that I've learned to ignore... I've been using Winamp since 1998 (which is a very long time ago in application years), so I've seen weird quirks...

On my 2 Windows 64-bit systems, the disc burn would start, write lead-in, and then eject with the cryptic error "Burn Process Failed". I tried re-installs, tried wiping the registry clean of Winamp references, nothing worked...

And then I decided to see if the Sonic engine was updated recently when I found that PX updater. After trying it, Winamp worked just fine (and burned correctly).

Hence, why I posted this... I noticed that lots of people had issues with 5.3x series related to the px.dll and put 2+2 together (after being frustrated for a month).
keithpowers is offline   Reply With Quote
Old 19th December 2011, 03:37   #4
Yagami
Junior Member
 
Join Date: Dec 2011
Posts: 6
This update don't solve this trouble -.-
Yagami is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
cd burn error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump