Old 9th December 2010, 10:40   #1
Keyboardr
Junior Member
 
Join Date: Dec 2010
Posts: 6
Wireless sync stalls on "Connecting"

System setup:
Winamp for Windows v5.0601 (x86)
Windows 7, Intel Core i7 2.67 GHz, 4 GB RAM

Winamp for Android 0.9.2 (latest on market as of 12/5/2010)
Nexus One, Android 2.2.1

When using wifi sync, some songs will hang on the "connecting" step and not progress any further. Remove Selected button does not remove the song (still works on other songs). The only workaround is to close Winamp and restart the sync without the problem songs. I haven't found a discernible pattern as to which songs have this problem but it seems to be related to the Artist (I haven't totally confirmed this).
Keyboardr is offline   Reply With Quote
Old 9th December 2010, 14:08   #2
Eckat
Junior Member
 
Join Date: Dec 2010
Posts: 5
Seeing this issue here too with a couple of tracks. I am annoyed about removing this song and another when it comes to stall once again. A real pity as I'd like that feature. Switching back to "oldschool" USB sync....

Hope this will be fixed.
Eckat is offline   Reply With Quote
Old 10th December 2010, 02:10   #3
Keyboardr
Junior Member
 
Join Date: Dec 2010
Posts: 6
The worst part is just that I have to be here the entire time it is syncing. I can't just leave it to sync overnight because at any point it could run into a song it doesn't like and stall. I'm ok with skipping a song here and there, but I don't want to be sitting in front of it for the hour and a half it takes to sync 1500 songs.
Keyboardr is offline   Reply With Quote
Old 10th December 2010, 03:09   #4
Keyboardr
Junior Member
 
Join Date: Dec 2010
Posts: 6
Just determined that it is not due to the artist. I had multiple songs from an artist, and only one of the songs exhibited this problem.
Keyboardr is offline   Reply With Quote
Old 10th December 2010, 05:53   #5
Eckat
Junior Member
 
Join Date: Dec 2010
Posts: 5
That client is obviously just too much a BETA software, as to have fun with it. At a deeper look, it lacks so many important features which are must haves. I uninstalled Winamp and switched to another player which handles this with ease.
Eckat is offline   Reply With Quote
Old 13th December 2010, 04:09   #6
Keyboardr
Junior Member
 
Join Date: Dec 2010
Posts: 6
In all fairness, it is a pre-1.0 release, so some bugs are forgivable. Out of curiosity, which player did you switch to, and does it have wifi sync?
Keyboardr is offline   Reply With Quote
Old 13th December 2010, 12:58   #7
Eckat
Junior Member
 
Join Date: Dec 2010
Posts: 5
There a couple of applications that provide wifi-sync between Android and a workstation. So why not having the sync of mp3 files done by an application that syncs ordinary files and another mp3 player of own choice. Although you should have a look a doubletwist, which combines both like Winamp does right here.

Actually I dug through a lot of websites and tried a few players during the last days. Mixzing did it for me. I love it because of its flexibility and rich feature set. A few others are quite nice too: bTunes, RealPlayer (nice frontend) and Zimly.
Eckat is offline   Reply With Quote
Old 14th December 2010, 07:06   #8
Keyboardr
Junior Member
 
Join Date: Dec 2010
Posts: 6
Doubletwist was too bloated for my tastes. Dropbox does all the non-media file transferring I need, but I haven't found anything else that will wirelessly sync WMP or Winamp style smart-playlists. That's essential for trimming my 100GB music collection down to the best 10-12GB without having to edit the playlists manually. I can work around the bugs for now, but in the future I would expect them to be fixed.
Keyboardr is offline   Reply With Quote
Old 14th December 2010, 07:23   #9
Eckat
Junior Member
 
Join Date: Dec 2010
Posts: 5
I agree with you. Even the Doubletwist desktop application is simply a no-go and I love to have the classic Winamp here.

Can you please explain a little deeper how you handle the sync of mp3s of particular interest? My music collection obviously is bigger than what can (and should) be transferred to my phone. My workaround was to create a sync-to-phone folder where I put all the albums to be copied to the phone's sd-card. As I understand your post, you achieve this by creating special playlists?
Eckat is offline   Reply With Quote
Old 14th December 2010, 07:30   #10
Keyboardr
Junior Member
 
Join Date: Dec 2010
Posts: 6
Go to the preferences > Media Library > Portables > Your device. On the sync tab, go down to Library Sync, make sure update all songs is checked, and fill in the query using their query syntax (or click Edit Query...). Not as easy as WMP, but more robust and more powerful. The AutoFill tab also has some good options, and will allow you to specify how full you want the device to be. Or you can go to a smart view, right click it, "send to" and select your device.
Keyboardr is offline   Reply With Quote
Old 19th December 2010, 02:59   #11
AaronE8745
Junior Member
 
Join Date: Dec 2010
Posts: 1
same problem

i'm having the same problem here... (freezing sync) any ideas how to fix it?

also... when my wired sync has no errors my wifi sync shows 264 songs to be transfered to AND from the phone(htc desire)... messed with a number of settings... spent a few hours troubleshooting it... no luck!

ideas?
AaronE8745 is offline   Reply With Quote
Old 19th December 2010, 09:42   #12
Eckat
Junior Member
 
Join Date: Dec 2010
Posts: 5
I see what you mean, Aaron. I am still not that confident with the media library thing, as I'd like to be. Sorry, can't help with that.

Keyboardr, thanks for the hint by the way.
Eckat is offline   Reply With Quote
Old 19th August 2011, 01:41   #13
soullesssoldier
Junior Member
 
Join Date: Apr 2009
Posts: 32
Issue is still apparent on Android 2.3.3 running Windows Winamp 5.621 / Android Winamp 1.1.1.
soullesssoldier is offline   Reply With Quote
Old 8th September 2011, 04:29   #14
chezstik
Junior Member
 
Join Date: Sep 2011
Posts: 1
Just encountered the Connecting Error.

The album I was trying to sync was a number for the the album title, changed the tags from the number to the word (i.e. 10 changed to ten) now syncing fine. Perhaps it's stumbling on album name vs. the track number in the renaming process. Not sure why though.

Update: To test I reset the tags on the album to 10, deleted it of my phone, killed winamp on my mobile. Then I created the Artist/10 folder in the default sync location, (on the phone). Then re-synced the album and it worked fine. It appears in this case, winamp can not create folder names that are just digits, but if it exists then winamp operates normally.

BTW, when I sync to my phone it goes to my device and not my sd card, does any anyone know how to change this? Was it a setting that I overlooked? thanks in advance.

Last edited by chezstik; 8th September 2011 at 05:13. Reason: Update
chezstik is offline   Reply With Quote
Old 5th November 2011, 06:35   #15
wsoldier
Junior Member
 
Join Date: Nov 2011
Posts: 1
Decided to try out winamp for the first time and syncing either fails after getting to 100% transferred or gets stuck on 'Connecting' as well, even if other songs before it synced fine. Please fix!


HTC Evo 4G
WinAMP 5.6222
Win 7
wsoldier is offline   Reply With Quote
Old 6th November 2011, 09:48   #16
shorty1982
Junior Member
 
Join Date: Feb 2009
Posts: 5
Yes I have the Problem, too. The wireless sync is very very bad. This must be improve. Sometimes i have the Connection Error, sometimes the the songs are synced without the Playlist or I have the songs twice in the Playlist.
shorty1982 is offline   Reply With Quote
Old 27th March 2012, 02:02   #17
soullesssoldier
Junior Member
 
Join Date: Apr 2009
Posts: 32
Fix this already!
soullesssoldier is offline   Reply With Quote
Old 30th March 2012, 14:05   #18
Smokin Whale
Junior Member
 
Join Date: Nov 2011
Posts: 6
Agreed, so many issues. Been waiting for ages, have the pro version of both winamp on desktop and on android, still no fix!

HTC Desire running Cyanogenmod 7.12 (Android 2.3.7)
Windows 7 x64 with Winamp 5.23
Smokin Whale is offline   Reply With Quote
Old 14th April 2012, 17:55   #19
mbraucht
Junior Member
 
Join Date: Apr 2012
Posts: 1
System setup:
Winamp for Windows v5.622 (x86)
Windows 7 x64, Intel Core i7 3.4 GHz, 16 GB RAM

Winamp for Android 1.2.12
Nexus One, Android 2.3.7

All tracks being synced are .mp3.

I've tried out the wifi sync on nearly every version of software since it was released, and always the same problem: stalls on connecting for some tracks. I have looked at every variable, including those listed in this thread. Some worked for some tracks while on others nothing changes.

Another issue is when I re-sync, it always identifies several tracks not found in the library when clearly they are. I simply select to have them deleted and then they sync again anyway just to be identified the next time as not in the library?!?

It would be brilliant if wifi sync could work correctly. A vast improvement could be by implementing a time-out on tracts that fail to connect during the connecting phase. At least then it could move on to the rest.

Last edited by mbraucht; 14th April 2012 at 17:58. Reason: Forgot to mention an important suggestion
mbraucht is offline   Reply With Quote
Old 16th April 2012, 22:24   #20
soullesssoldier
Junior Member
 
Join Date: Apr 2009
Posts: 32
Well, I can confirm on my end that this Connecting issue is directly related to my antivirus/firewall Bitdefender. I have tried disabling everything inside this program but it still keeps Winamp at Connecting when syncing to Android. The only solution to this is to completely uninstall Bitdefender. However, the strange thing is, when I sync from music files not on my NAS with Bitdefender still on then it works. Syncing also works when done through USB. Wifi sync is just really flakey.

Last edited by soullesssoldier; 17th April 2012 at 00:04.
soullesssoldier is offline   Reply With Quote
Old 3rd May 2012, 02:11   #21
Smokin Whale
Junior Member
 
Join Date: Nov 2011
Posts: 6
Wifi sync still doesn't work! Argh! I changed my computer and phone (Still windows 7, but now running ICS on a Samsung Galaxy S2) and I get exactly the same issues. 5 songs out of 100 transferred which means something is working, but I'd be damned why it stops!

It's nearly 2 years since this feature was implemented, and I still can't use it!! PLEASE developers, find a fix, or at least a workaround! It's the only thing stopping me from recommending Winamp to others.
Smokin Whale is offline   Reply With Quote
Old 21st October 2012, 21:15   #22
bamill88
Junior Member
 
Join Date: Oct 2012
Posts: 2
Anyone made any progress with this? Winamp devs, are you working on a solution? Are you able to replicate the problem?
bamill88 is offline   Reply With Quote
Old 25th October 2012, 01:49   #23
bamill88
Junior Member
 
Join Date: Oct 2012
Posts: 2
I made a discovery today... while installing the LH9 OTA update from AT&T, I lost my root so I downloaded Odin at work and re-rooted. Long story short, I ended up having to wipe everything and reinstall. Having not yet installed Clockwork or any other backup utility, I had to reinstall all applications fresh, Winamp included.

I got home and re-paired my phone with Winamp on my desktop, started a wireless sync, and the first few songs that were stuck "connecting" before are no longer stuck. It's been going strong for about a half hour without any issues.

Over the last week, I've tried just about every possible setting within Winamp desktop to no avail. Now I'm thinking it has to be something within the phone.
bamill88 is offline   Reply With Quote
Reply
Go Back   Winamp Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump