Old 16th December 2010, 06:05   #1
JABA2
Junior Member
 
Join Date: Dec 2010
Posts: 8
Radio channel doesn't work on shoutcast.com

Hi everyone.
Here's the problem.
I've installed shoutcast server and plugin. I did everything like right and my radio is playing through the link. But when I search for it on shoutcast.com (radio channel's called Rock Your Way) I either can't find it or it is there, but when ya click "Play" no music is heard. And the log file says about closed conncetion after that action, although it goes on working through url link. What's wrong with the whole thing?
Thanks.
JABA2 is offline   Reply With Quote
Old 16th December 2010, 06:15   #2
jaromanda
Major Dude
 
jaromanda's Avatar
 
Join Date: Jun 2007
Location: NSW Australia
Posts: 1,813
possibly a configuration problem at your end

any hint in the log file(s)?

... but I could be wrong
jaromanda is offline   Reply With Quote
Old 16th December 2010, 20:09   #3
JABA2
Junior Member
 
Join Date: Dec 2010
Posts: 8
Yes, Jaromanda.
Here:
"<12/16/10@23:06:58> [dest: 205.188.94.204] starting stream (UID: 5)[L: 2]{A: ultravox metadata puller}(P: 1)
<12/16/10@23:06:59> [dest: 205.188.94.204] connection closed (0 seconds) (UID: 5)[L: 1]{Bytes: 16384}(P: 1)"
JABA2 is offline   Reply With Quote
Reply
Go Back   Winamp Forums > SHOUTcast > SHOUTcast Technical Support

Tags
radio, shoutcast dnas, shoutcast dsp, shoutcast radio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump