Old 11th June 2011, 09:25   #1
Cfoobs
Junior Member
 
Join Date: Jun 2011
Posts: 2
Winamp output very quiet

Suddenly my Winamp is very quiet, unlike Windows Media Player for example. The volume is set at 100% by the way.

I've googled this but can only find the fix for Vista and I'm using Windows 7 64bit. It says to turn up Winamp in the mixer (which I remember XP and Vista having), but W7 has no mixer.

I searched for this problem on the forum and there was one post about it from 11 years ago which got no replies.

Is there something I'm missing here or is the advice going to be to re-install again?

Thanks.
Cfoobs is offline   Reply With Quote
Old 11th June 2011, 10:01   #2
ujay
Forum King
 
ujay's Avatar
 
Join Date: Jul 2001
Location: London
Posts: 6,074
With Winamp open - look in your notification area for the speaker icon, check the hidden icons if you don't see it.
Left click to show the volume bar. Click on the word 'Mixer' and adjust the Winamp volume section.

UJ
ujay is offline   Reply With Quote
Old 11th June 2011, 10:34   #3
Cfoobs
Junior Member
 
Join Date: Jun 2011
Posts: 2
Oops, I'd not noticed that before as I usually go via the control panel or mobility center to get to the sound settings. The Winamp volume had somehow gone down to 14%, but it's on 100% now and back to normal.

Thanks very much for the help ujay.
Cfoobs is offline   Reply With Quote
Old 5th July 2013, 09:28   #4
rslegion
Junior Member
 
Join Date: Jul 2013
Posts: 1
UJAY your a star, thanks so much for this info. I have been doing my nut over winamp being so quiet, I have tried reinstalling it but didn't realise it had a separate volume control in the main control panel.

THANKS
rslegion is offline   Reply With Quote
Old 5th July 2013, 17:31   #5
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Chicago, IL
Posts: 4,619
Hi rslegion,

An big unknown is what causes the Windows volume mixer to reduce the setting for Winamp in the first place. One of the things that could cause it is the feature that will automatically adjust the volume of different sounds when the OS 'thinks' it has detected a phone call.

Go the the control panel's Sound management utility, find the tab for "Communications" and disable this feature (select the "Do nothing" option).

And unrelated to the OS, some of the Winamp input and output plug-ins can also affect volume. Check the configuration options for your plug-ins to be sure any volume controls are set the way you want them to be. The volume control in the MIDI Player (in_midi.dll) input plug-in can cause the volume to be reduced when playing other formats after playing a midi file. I suggest setting this option to "None" on the device tab of this plug-in's configuration options.

Winamp Pro 5.666.3516 fully-patched - Komodo X Touchscreen by Victhor skin
Windows 10 Home 64-bit desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 16th August 2013, 15:08   #6
Rock.Wintermute
Junior Member
 
Join Date: Aug 2013
Posts: 1
Thanks!

Helped me too!
Rock.Wintermute is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
output, quiet

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump