Old 22nd January 2012, 10:52   #1
nadavcat1
Junior Member
 
Join Date: Jan 2012
Posts: 3
Error between Winamp & other software (Kontakt)

Hey Guys !

I've installed Kontakt 4 on my WIN7, and the problem is :
whenever a software "uses" my soundcard (Fast Track Pro), whether its Winamp, or Youtube in a browser, or just a PC game, I Can't Open KONTAKT ! and when I try to open KONTAKT, its gives the following messege :
http://imageshack.us/f/827/winampkontaktfail.png/

HOWEVER, if I open Kontakt FIRST (while no other software "uses" my soundcard), its works ok, and only then I can use other software that use my soundcrad.


My Specs :
WIN7 Ultimate SP1
CPU : Q9550
4 GB RAM
Soundcard : Fast Track Pro

Thanks in advance !
nadavcat1 is offline   Reply With Quote
Old 24th January 2012, 12:05   #2
nadavcat1
Junior Member
 
Join Date: Jan 2012
Posts: 3
Anybody ?

If I'm in the wrong forum, pls direct me to the right one (:
also, if anyone can direct me to a somewhere where an answer can be found, I'll be thrilled !
nadavcat1 is offline   Reply With Quote
Old 24th January 2012, 21:58   #3
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
If the issue(s) are happening when using Kontakt, then that would appear to be the common thread. Have you tried the KONTAKT forums?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump