Old 2nd November 2012, 16:36   #1
klaudyuxxx
Junior Member
 
Join Date: Feb 2006
Posts: 19
Milkdrop not working in Windows 8

I'm running Windows 8 x86 on a Lenovo G570 laptop, with an Intel HD3000 graphics card. Milkdrop starts, but visualisation don't seem to work. They look like they're being paused, or something like that.
klaudyuxxx is offline   Reply With Quote
Old 19th December 2012, 03:44   #2
ABEgorov
Junior Member
 
Join Date: Jan 2007
Posts: 4
I solved problem on my PC :-)
1. Install http://www.microsoft.com/en-us/downl...s.aspx?id=7352 Application Compatability Toolkit (it is not support Windows 8, but works).
2. Start Application Compatability Administrator (32 bit).
3. Click Fix
4. In Program location select WinAmp: C:\Program Files (x86)\Winamp\winamp.exe
5. In Compatability Modes do not choose anything
6. In Compatability Fixes choose FaultTolerantHeap
7. You can click test run to check if WinAmp works correctly
8. Click Next, Finish.
9. Name and save database. In context menu of database click install.
ABEgorov is offline   Reply With Quote
Old 19th December 2012, 03:54   #3
ABEgorov
Junior Member
 
Join Date: Jan 2007
Posts: 4
Saved database (for winamp version 5.6.3.3235). To install: unpack, start command line from administrator and enter:
sdbinst Full_path_to\Milkdrop.sdb
Attached Files
File Type: 7z Milkdrop.7z (487 Bytes, 274 views)
ABEgorov is offline   Reply With Quote
Old 17th February 2013, 08:34   #4
klaudyuxxx
Junior Member
 
Join Date: Feb 2006
Posts: 19
...

worked...for a minute or so.
klaudyuxxx is offline   Reply With Quote
Reply
Go Back   Winamp Forums > Visualizations > MilkDrop > MilkDrop Troubleshooting Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump