Old 14th January 2014, 15:42   #1
02rexwi
Junior Member
 
Join Date: Jan 2014
Posts: 2
Winamp crashes at launch

I installed a copy of Winamp 5.666 onto a new computer, and whenever I launch the program it crashes. It can sometimes crash right away, or sometimes last for about 30 seconds before it happens.
I've tried a fresh install, but it didn't help.

System: Dell XPS L521X
CPU: Intel core i5-3230M, 6 GB Ram
Video card: NVIDIA GeForce GT630M
OS: Windows 7 Professional Service Pack 1
DirectX version: 11
Winamp version: 5.666 Full

No video playback was attempted.
Let me know if you need a HijackThis log.

Thanks for any help!
Attached Files
File Type: txt Winamp_Info_Report_01-14-2014.txt (25.9 KB, 747 views)
02rexwi is offline   Reply With Quote
Old 15th January 2014, 02:43   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,722
Try replacing in_mp3.dll in the Plugins folder with the version from 5.666 build 3512. Also, your report indicates that the Winamp volume control is set to 0.


in_mp3.dll from 5.666 build 3512
_____________________________

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system

Last edited by Aminifu; 26th June 2018 at 14:53.
Aminifu is offline   Reply With Quote
Old 15th January 2014, 14:01   #3
02rexwi
Junior Member
 
Join Date: Jan 2014
Posts: 2
Thanks, that has fixed the problem. I'll report back if it crashes again.
Not sure why it said volume control was at 0... I never got far enough to even add files to the library and play something before.
02rexwi is offline   Reply With Quote
Old 20th January 2014, 12:30   #4
Pada
Junior Member
 
Join Date: Dec 2003
Location: Stellenbosch, South Africa
Posts: 4
Thanks for that mp3 plugin file - it fixed my issues with Winamp 5.666 crashing during Library Import & Playing of my mp3 folder.
Pada is offline   Reply With Quote
Old 21st January 2014, 02:04   #5
LeCluz
Junior Member
 
Join Date: Dec 2013
Posts: 13
Hi had the same problem: crashes at launch, during lib scan and when palying some files

downgraded lib to 5.6.6.3512 and problem went away. The file version says v4.103.

Do we know what's buggy with 5.6.6.3516 / file version 4.104 ? Any difference with functionnality?

Fox for the fix though !
LeCluz is offline   Reply With Quote
Old 22nd January 2014, 00:07   #6
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,722
Quote:
Originally Posted by LeCluz View Post
Do we know what's buggy with 5.6.6.3516 / file version 4.104 ? Any difference with functionnality?
This is discussed in other threads (and the changelogs). In short, it appears to be an unintended consequence of fixing a bug in the <Shift + E> metadata editor. It had to do with using this editor with files that do not have a genre tag. Otherwise, in_mp3.dll versions 4.103 and 4.104 are the same.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 26th January 2014, 13:47   #7
LeCluz
Junior Member
 
Join Date: Dec 2013
Posts: 13
Thanks Aminifu.

I did some research and found the following threads:

http://forums.winamp.com/showthread.php?t=373755
http://forums.winamp.com/showthread.php?t=156839

None of them talk in great details about the issue like you did.
One of them is actually pointing to this thread fox a fix.

Is there a fix planned ?
LeCluz is offline   Reply With Quote
Old 26th January 2014, 14:09   #8
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,715
Send a message via AIM to MrSinatra
a ver 105 was mistakenly released and since pulled from the website, it was beta.

the devs are well aware of the issue and I'm sure will put out a fix as soon as the transition to the new owners is complete.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 27th January 2014, 07:02   #9
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,722
Quote:
Originally Posted by LeCluz View Post
None of them talk in great details about the issue like you did.
One of them is actually pointing to this thread fox a fix.

Is there a fix planned ?
Well, the new Winamp owners have a lot to do. They need to put together a new development team, decide which licensing agreements will be carried forward and how, chart the initial future direction of Winamp development, and more. So it's anyone's guess as to when this particular issue will be addressed.

The problem with the <Shift+E> tag editor has been around for a long time. It was noticed and reported by Janus at the end of last November. This was after the AOL announcement that they were ending support for Winamp on December 20, 2013. In the rush to address this issue and several other things in the few weeks remaining before then, we have what we have now. Looking at the changelogs for the last 3 builds of version 5.666, it was a noble and mostly successful effort, imo.

If you are interested in more details on the editor issue, read Janus', DrO's, and my posts #115, 131, and 134 in the following thread.

http://forums.winamp.com/showthread.php?t=364301

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 29th January 2014, 21:26   #10
LeCluz
Junior Member
 
Join Date: Dec 2013
Posts: 13
Thanks guys for the info
LeCluz is offline   Reply With Quote
Old 4th February 2014, 03:53   #11
hqsubversiva
Junior Member
 
Join Date: Feb 2014
Posts: 1
Thanks for the help, guys!
hqsubversiva is offline   Reply With Quote
Old 5th June 2014, 00:20   #12
JediBuddist
Junior Member
 
Join Date: Jun 2014
Posts: 1
Xellent..

THANK YOU GUYS

THE MP3 DLL REALLY HIT THE SPOT.

WINAMPs BEEN CRASHIN ON ME 4 YEARS...

I WILL MAKE SURE TO CHECK HERE IN FUTURE.
------------------------------------------------------
Gerard Bedell. Last survivor of the Nostromo, signing off.
------------------------------------------------------
JediBuddist is offline   Reply With Quote
Old 6th October 2015, 10:49   #13
chapiz
Junior Member
 
chapiz's Avatar
 
Join Date: Sep 2015
Posts: 24
Thanks guys for the info.

Music is a higher revelation than any philosophy.

kdp
chapiz is offline   Reply With Quote
Old 16th April 2016, 02:40   #14
juampa
Junior Member
 
Join Date: Apr 2016
Posts: 1
I need the pass for the file in_mp3.zip
juampa is offline   Reply With Quote
Old 16th April 2016, 14:54   #15
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,722
Quote:
Originally Posted by juampa View Post
I need the pass for the file in_mp3.zip
The zip file in post #2 above is not password protected (or locked).

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 17th April 2016, 21:35   #16
sahartech
Banned
 
Join Date: Nov 2015
Posts: 14
Winamp Pro 5.666.3516 fully-patched - Komodo X Touchscreen by Victhor skin
sahartech is offline   Reply With Quote
Old 20th April 2016, 06:22   #17
kennguyen1402
Junior Member
 
Join Date: Apr 2016
Posts: 1
http://www.sitesone.com/i/sparxsystems.com.au
kennguyen1402 is offline   Reply With Quote
Old 14th May 2016, 10:12   #18
Dachip
Junior Member
 
Dachip's Avatar
 
Join Date: May 2016
Location: Michigan
Posts: 17
Wow the mp3 dll trick worked for me as well, godsend!
Dachip is offline   Reply With Quote
Old 15th May 2016, 13:14   #19
sahartech
Banned
 
Join Date: Nov 2015
Posts: 14
Not sure why it said volume control was at 0... I never got far enough to even add files to the library and play something before.
sahartech is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump