Old 18th September 2015, 23:41   #1
mast
Junior Member
 
Join Date: Sep 2015
Posts: 2
no one can connect to my server

hello ,
i am new to this forum. i have setup a shout cast server with static ip , i open the required port. now any machine connected to same network can get access to stream while no body els can get access .i disabled the firewall on my server and on the router. but it did not work.
if any body can help?
mast is offline   Reply With Quote
Old 19th September 2015, 01:52   #2
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,021
Send a message via Skype™ to thinktink
On your router, verify that you actually have the port forwarded (not just "open") to the computer you're hosting the DNAS on.

There are a number of port checking websites you can use to verify that the port is forwarded. Just google "port checker."
thinktink is offline   Reply With Quote
Old 19th September 2015, 02:20   #3
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,021
Send a message via Skype™ to thinktink
Quote:
Originally Posted by thinktink View Post
...There are a number of port checking websites you can use to verify that the port is forwarded. Just google "port checker."
http://www.google.com/search?q=Remot...utf-8&oe=utf-8
thinktink is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump