Old 21st December 2016, 05:43   #1
micko_escalade
Junior Member
 
Join Date: Aug 2004
Posts: 33
Constant buffer with v2.5.1.723 ?

Hi,

Using Centova Cast updated to v2.5.1.723 and now every 70 seconds it starts to buffer. Simultaneously outputting same stream to Shoutcast v1(1.9.8) and its playing without any issues?
micko_escalade is offline   Reply With Quote
Old 25th December 2016, 03:00   #2
jcnyct
Member
 
Join Date: Dec 2016
Location: New York, NY
Posts: 74
I'm having the same issue.. it appears isolated to streams with SHOUTcast Server v2.5.1.723

I also set relay to Shoutcast V1 and that stream works fine

Does anyone know how to fix this?
jcnyct is offline   Reply With Quote
Old 25th December 2016, 20:39   #3
micko_escalade
Junior Member
 
Join Date: Aug 2004
Posts: 33
Thanks for confirmation. It feels better knowing its not just me. I gave up and went back to SHOUTcast Server v2.4.7.256 and its working without any buffer.
micko_escalade is offline   Reply With Quote
Old 26th December 2016, 19:32   #4
jcnyct
Member
 
Join Date: Dec 2016
Location: New York, NY
Posts: 74
I fixed this issue by doing the following:

I went into SAM Broadcaster encoder and set an actual sampling rate. It looks like this continuos buffering/interruptions is triggered when sampling rate on encoder is set to "auto"

It's funny that I've been broadcasting with sampling rate set to "auto" on encoder for over 10 years. Now that I upgraded to Shoutcast V2 this setting creates problems.

128 Kbps 44100Hz Stereo
64 Kbps 22050Hz Stereo
jcnyct is offline   Reply With Quote
Old 27th December 2016, 05:27   #5
micko_escalade
Junior Member
 
Join Date: Aug 2004
Posts: 33
Thanks for posting the solution, I'm sure it will benefit thousands of people having same issue.
I will will stay with what's working for now. It was even taking longer to load with 2.5.1.
micko_escalade is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump