Old 8th January 2004, 07:15   #1
no1joe
Junior Member
 
Join Date: Jan 2004
Posts: 5
Crash on start of winamp 5.0

I just upgraded from winamp 3 to 5.0 final..Well it crashes on startup all the time. The only way i can get it to run is to delete the ini file everytime which is annoying cuz i lose my settings. Any ideas? im contemplating going back to 3 i though 3 was way better (dont know why everyone else didnt like it), only thing i really upgraded for was the global hotkeys and jump command back. I miss my multiple playlist thingy inside the playlist editor

Cheers Joe
no1joe is offline   Reply With Quote
Old 8th January 2004, 08:41   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Sticky: Full Uninstall -> Reinstall procedure

Read the whole thread, including the very last paragraph.

Based on the lack of information provided, that's about the best I can do for you...
DJ Egg is offline   Reply With Quote
Old 17th January 2004, 05:30   #3
no1joe
Junior Member
 
Join Date: Jan 2004
Posts: 5
I did a full uninstall and installed 5.01, and i still have the problem...

ive narrowed the problem exactly down to whenever i set always on top i get a crash next load

my system specs are:
gigabyte mb
p3 550
384mb ram
sb live value
windows xp on admin account

the error i recieve is
application error
instruction 0x00418042 referenced memory 0x0000000c. memory could not be read
no1joe is offline   Reply With Quote
Old 17th January 2004, 06:50   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
So you installed 5.01 in a brand new folder?
ie. there was definitely no remnants of Winamp3?

What is your videocard?
What other software is running?
Sounds like a possible conflict...
Anything like nView, Litestep, Winspace, sDesk, etc?

As recommended, a StartUpList log might help us determine any such conflict
DJ Egg is offline   Reply With Quote
Old 17th January 2004, 16:43   #5
speedy681
Junior Member
 
Join Date: Jan 2004
Posts: 1
i have the same problem.

i installed winamp 5.01 (full), then it works until i restart windows. after that winamp crashes before it starts. the only thing is to reinstall winamp. then it works until restart of windows again.

in taskmanager i can see that winamp starts. but until the interface appears, drwatson opens and the winamp task disappears.

i have tried to reinstall winamp but it still don't work.

my computer is a laptop (p4 2,4 ghz, 512 mb ram, ati radeon mobility (m6) and crystal sound chip) that runs winxp pro.

anyone a suggestion how to fix it?

thank you!

speedy
speedy681 is offline   Reply With Quote
Old 19th January 2004, 03:55   #6
no1joe
Junior Member
 
Join Date: Jan 2004
Posts: 5
it happens with a fresh restart (no other programs running)
my vid card is a geforce2 mx
none of those programs you mentioned are on here that i know of

heres that reg list
StartupList report, 19/01/2004, 3:53:08 PM
StartupList version: 1.52
Started from : C:\Documents and Settings\Me\Local Settings\Temp\Temporary Directory 1 for startuplist.zip\StartupList.EXE
Detected: Windows XP (WinNT 5.01.2600)
Detected: Internet Explorer v6.00 SP1 (6.00.2600.0000)
* Using default options
==================================================

Running processes:

C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\explorer.exe
C:\WINDOWS\System32\DRIVERS\CDANTSRV.EXE
C:\WINDOWS\runservice.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\WINDOWS\System32\ctfmon.exe
C:\WINDOWS\System32\rundll32.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\devldr32.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\dc++ anime\DCPlusPlus.exe
C:\Program Files\mIRC\mirc.exe
C:\Program Files\Winamp\winamp.exe
C:\Program Files\Opera7\opera.exe
C:\Documents and Settings\Me\Local Settings\Temp\Temporary Directory 1 for startuplist.zip\StartupList.exe

--------------------------------------------------

Checking Windows NT UserInit:

[HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
UserInit = C:\WINDOWS\system32\userinit.exe,

--------------------------------------------------

Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run

NvCplDaemon = RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
TkBellExe = "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
CloneCDElbyCDFL = "C:\Program Files\CloneCD\ElbyCheck.exe" /L ElbyCDFL
NeroCheck = C:\WINDOWS\system32\NeroCheck.exe
NDplDeamon = nstask32.exe
IST Service = C:\Program Files\ISTsvc\istsvc.exe

--------------------------------------------------

Autorun entries from Registry:
HKCU\Software\Microsoft\Windows\CurrentVersion\Run

CTFMON.EXE = C:\WINDOWS\System32\ctfmon.exe
NVIEW = rundll32.exe nview.dll,nViewLoadHook
BlockAds = blads.exe
TransparentIcons =
Tweak-XP =
od-stnd246 = c:\program files\Webdialer\od-stnd246.exe -m

--------------------------------------------------

Autorun entries from Registry:
HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce

NDplDeamon = nstask32.exe

--------------------------------------------------

Shell & screensaver key from C:\WINDOWS\SYSTEM.INI:

Shell=*INI section not found*
SCRNSAVE.EXE=*INI section not found*
drivers=*INI section not found*

Shell & screensaver key from Registry:

Shell=explorer.exe nstask32.exe
SCRNSAVE.EXE=*Registry value not found*
drivers=*Registry value not found*

Policies Shell key:

HKCU\..\Policies: Shell=*Registry key not found*
HKLM\..\Policies: Shell=*Registry value not found*

--------------------------------------------------


Enumerating Browser Helper Objects:

(no name) - C:\Program Files\TechSmith\SnagIt 6\SnagItBHO.dll - {00C6482D-C502-44C8-8409-FCE54AD9C208}
(no name) - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3}
(no name) - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll - {AE7CD045-E861-484f-8273-0445EE161910}
(no name) - C:\WINDOWS\nem213.dll - {F7F808F0-6F7D-442C-93E3-4A4827C2E4C8}

--------------------------------------------------

Enumerating Download Program Files:

[Installer Class]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\ISTactivex.dll
CODEBASE = http://www.xxxtoolbar.com/ist/softwares/v3.0/0006.cab

[Loader Class]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\MaConnect.dll
CODEBASE = http://download.online-dialer.com/MaConnect.cab

[Shockwave Flash Object]
InProcServer32 = C:\WINDOWS\System32\macromed\flash\Flash.ocx
CODEBASE = http://download.macromedia.com/pub/s...sh/swflash.cab

--------------------------------------------------

Enumerating ShellServiceObjectDelayLoad items:

PostBootReminder: C:\WINDOWS\system32\SHELL32.dll
CDBurn: C:\WINDOWS\system32\SHELL32.dll
WebCheck: C:\WINDOWS\System32\webcheck.dll
SysTray: C:\WINDOWS\System32\stobject.dll

--------------------------------------------------
End of report, 5,024 bytes
Report generated in 0.240 seconds

Command line options:
/verbose - to add additional info on each section
/complete - to include empty sections and unsuspicious data
/full - to include several rarely-important sections
/force9x - to include Win9x-only startups even if running on WinNT
/forcent - to include WinNT-only startups even if running on Win9x
/forceall - to include all Win9x and WinNT startups, regardless of platform
/history - to list version history only
no1joe is offline   Reply With Quote
Old 19th January 2004, 09:08   #7
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Well, it's not the healthiest looking startuplist I've ever seen...


Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run

IST Service = C:\Program Files\ISTsvc\istsvc.exe

This is the ISTBar (foistware/spyware), commonly classed as a trojan.

http://www.winpatrol.com/db/freesample/istsvc.html
http://www.trendmicro.com/vinfo/viru...TBAR.I&VSect=T
http://sarc.com/avcenter/venc/data/adware.istbar.html

These are the other files associated with it:

Enumerating Download Program Files:

[Installer Class]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\ISTactivex.dll
CODEBASE = http://www.xxxtoolbar.com/ist/softwares/v3.0/0006.cab

Enumerating Browser Helper Objects:
(no name) - C:\WINDOWS\nem213.dll - {F7F808F0-6F7D-442C-93E3-4A4827C2E4C8}



This one is a porn dialler:

Enumerating Download Program Files:

[Loader Class]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\MaConnect.dll
CODEBASE = http://download.online-dialer.com/MaConnect.cab

http://www.pestpatrol.com/PestInfo/m/maconnect.asp
http://www.pestpatrol.com/PestInfo/o/online-dialer.asp
http://www.doxdesk.com/parasite/OnlineDialer.html


I'm not 100% sure what this is,
but at a guess, it's an adult dialler.
If you know for sure that it's not meant to be there, then disable the entry in msconfig,
then after rebooting, physically delete the file:

Autorun entries from Registry:
HKCU\Software\Microsoft\Windows\CurrentVersion\Run

od-stnd246 = c:\program files\Webdialer\od-stnd246.exe -m



You should download/install/update/run both:
Spybot Search & Destroy and Adaware 6.
The combination of these will get rid of all spyware/malware.
Run Spybot S&D first, and Adaware afterwards.
Update & Run them both regularly.

Further info/tips here:
http://forums.winamp.com/showthread.php?threadid=163105
http://forums.winamp.com/showthread....68#post1225768

__________________________________________________________


These are the other entries in your startuplist which could be causing conflicts/problems. They are definitely not required to be running:

C:\WINDOWS\System32\DRIVERS\CDANTSRV.EXE

http://www.lafn.org/webconnect/mento...p/PENINDEX.HTM

quote:

Required: No

Comments: C-Dilla License Management software. Used for any program that uses C-dilla Protection, example: 3D Studio Max 4.x. It loads as a service automatically but is not needed unless you run said program. Can be started and stopped manually



C:\WINDOWS\runservice.exe

Program Name: LicCrtl

Executable Name: runservice.exe

Required: No

Comments: eLicense, licensing system incorporated with some software and games



Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run

TkBellExe = "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

RealOne Player's evil updater service.
Commonly referred to as spyware.
You should disable this item in:
start -> run -> msconfig -> startup tab

Keep an eye on it and make sure it doesn't mysteriously keep re-enabling itself.

__________________________________________________________

The following are totally harmless, but there's always the possibility that there could be some kind of conflict going on.

CloneCDElbyCDFL = "C:\Program Files\CloneCD\ElbyCheck.exe" /L ElbyCDFL
NeroCheck = C:\WINDOWS\system32\NeroCheck.exe

As these are both CD-ROM Drive related apps, maybe there's a conflict going on with Winamp 5's Sonic Burning/Ripping Engine?
Unlikely, but not impossible.


Though, if anything, I'd suspect a potential conflict with Winamp modern skins to be caused by this... maybe?

Autorun entries from Registry:
HKCU\Software\Microsoft\Windows\CurrentVersion\Run

TransparentIcons =
Tweak-XP =

__________________________________________________________


However, more than likely, all your problems are being caused by the spyware/malware/trojans/diallers/etc.

Let us know how things are after running Spybot S&D and Adaware.
DJ Egg is offline   Reply With Quote
Old 19th January 2004, 11:15   #8
no1joe
Junior Member
 
Join Date: Jan 2004
Posts: 5
hehe i knew youd say sometin about the spyware entries...most of that stuff isnt running cuz i deleted the files..and didnt worry about registry...ill clean up everythin nice and see if any change
no1joe is offline   Reply With Quote
Old 20th January 2004, 09:29   #9
no1joe
Junior Member
 
Join Date: Jan 2004
Posts: 5
yay i fixed the problem..i investigated nview..despite not using two monitors and thinkin that it wasnt used i looked into the geforce settings and found i had desktop manager on turning this off fixed the problem. No probs for me since i dont need it but perhaps the winamp team should fix this for people who do need it
no1joe is offline   Reply With Quote
Old 20th January 2004, 14:23   #10
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Known problem.

That's why I asked if you were running nView in my first post.

Autorun entries from Registry:
HKCU\Software\Microsoft\Windows\CurrentVersion\Run

NVIEW = rundll32.exe nview.dll,nViewLoadHook

Hmm, I must've been blind


Note: The problem has also been reported to nVidia.
DJ Egg is offline   Reply With Quote
Old 25th August 2009, 16:35   #11
akammaru
Junior Member
 
Join Date: Aug 2009
Posts: 1
look, I think that might not be the whole problem, nice I am not running Nvidea but ATI. even so, I dont ue anny of the graphic stuf, and now the thing is I can restart Winamp cus it crashes. I see the screen of the ERITATING promotion stuf for 50 free MP3's, if that is gone, so is Winamp. no crash report nothing.

ps. why that stupit program HAS to be isntaled in the setup. I HATE IT. it is like spyware it self. it is on my desk top, in my start menu, on my WINDOWS hard disk and it is in the running task list. like I dont have to do better things with my RAM. even thou I have 2.4 GB. I NEED IT!
(sorry needed to loost that.)

(and it stil doesnt word after I reinstal or delete the .ini)
akammaru is offline   Reply With Quote
Old 7th April 2011, 11:04   #12
thewallradio
Junior Member
 
Join Date: Feb 2009
Location: Saint Paul, MN
Posts: 1
Send a message via ICQ to thewallradio Send a message via Yahoo to thewallradio
has anyone ever had it play a song or song in a half and just disappear? no warning just stop (like it has better things to do. it will be playing fine and then poof gone no error message nothing. the when restart it won't staay running. Anyone?
thewallradio is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump