Old 20th January 2004, 01:37   #1
spook007
Junior Member
 
Join Date: Jan 2004
Posts: 2
help! programs opens and then closes!

I've downloaded WinAmp 5 and installed it. After registering, I clicked on Run WinAmp and what happens next is it starts to open the program and then it closes.
I'm using WinXP Pro, 869Mhz, 128MB
I don't have any old version, as I have uninstall it and reinstall the new program. I've looked and looked in the Tech Support and haven't found any solutions.
Can you tell me what to do to get this program to stay open so I can enjoy listening to the music!

Thanks

Spook007
spook007 is offline   Reply With Quote
Old 20th January 2004, 02:38   #2
beanboy89
(Major Dude)
isn't very custom
 
beanboy89's Avatar
 
Join Date: Nov 2003
Location: Pennsylvania, USA
Posts: 2,004
These posts might help...
http://forums.winamp.com/showthread....hreadid=163823
http://forums.winamp.com/showthread....hreadid=165440
http://forums.winamp.com/showthread....hreadid=164117
beanboy89 is offline   Reply With Quote
Old 20th January 2004, 13:25   #3
spook007
Junior Member
 
Join Date: Jan 2004
Posts: 2
GOT IT!!

I didn't realize that I was having problem with my New Anti-Virus program...had to uninstall the damn thing and reinstall my older version and just renewed my subscription. I didn't like the new one...so....after doing all the shit, I had a bug in my computer and after it was "repaired", I got WinAmp up and working again!
Finally...anyway, Thanks you so much for trying to help me out!!!

Have a great day!!


spook007
spook007 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump