Old 7th February 2004, 11:41   #1
Qaxar
Major Dude
 
Join Date: May 2000
Location: Bel Air, Maryland, USA
Posts: 725
Send a message via ICQ to Qaxar Send a message via AIM to Qaxar
Won't start

I've been using Winamp for years with no problem. Version 5.01 has been running perfectly. But, Ver 5.02 has failed. It gives me a failure error when trying to start. I get this error message:

AppName: winamp.exe
AppVer: 5.0.0.2
ModName: gen_ff.dll
ModVer: 0.0.0.0 Offset: 00073662

I've installed many versions of Winamp through the years, and this is the first time I've had a failure with a new version.

I installed ver5.02 on top of ver5.01 without deleting 5.01. After the failure, I simply re-installed ver5.01 without deleting anything, and it works fine.

My Specs:
Winamp 5.02
Modern skin
Windows XP Home edition
Dell Pentium 4 CPU, 2.4 GHz
512 MB RAM
Soundblaster sound card
Video: nvidea G force MX4
DirectX 8.1

Plugins:
DFX
WACDR 183
Color Themes
Cover TAG - v 3.02
Gen Jumpex
Logitech Multimedia Keyboard
Qaxar is offline   Reply With Quote
Old 7th February 2004, 11:59   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Not our bug

Modern Skin Color Theme pack crashes 5.02
http://forums.winamp.com/showthread....67#post1267767
http://forums.winamp.com/showthread....02#post1268302 (fix - rar)
http://forums.winamp.com/showthread....66#post1268366 (fix - zip)
DJ Egg is offline   Reply With Quote
Old 7th February 2004, 15:46   #3
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
Try the new theme installer and post in the color themes thread or PM me if it doesn't work.
gaekwad2 is offline   Reply With Quote
Old 7th February 2004, 17:06   #4
Qaxar
Major Dude
 
Join Date: May 2000
Location: Bel Air, Maryland, USA
Posts: 725
Send a message via ICQ to Qaxar Send a message via AIM to Qaxar
DJ Egg and gaekwad2:

Thanks to you both for the speedy help. The new color theme version is working perfectly.

Guess I should have seen the posts on this item before posting my thread, but I missed them.
Qaxar is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump