Old 25th June 2004, 08:16   #1
bravomar
Junior Member
 
Join Date: Jun 2004
Posts: 1
Poor quality video thru Internet TV

Can somebody tell me why my video - Internet TV - is so washed out and barely viewable? If there are controls anywhere for it, I'm damned if I can find them.

Thanks for your time, but I'm guessing this is an easy one and I'm being a numpty!
bravomar is offline   Reply With Quote
Old 25th June 2004, 08:38   #2
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
Could you specify more what is happening?
And what sort of controls are you looking for?
For play/pause/stop/etc. just use the main window buttons.
For video options right-click the video area and select 'Video Options...'
(or in Preferences -> Video)

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 25th June 2004, 11:10   #3
Reaper
Forum King
 
Join Date: Apr 2002
Posts: 2,928
Is it on all streams?
Can you provide links or a name of the stream where we can find it if it's in the Media Library?

As siebe83 said, please specify more details.

ml_iPod - [Homepage] | [Forums] | [Wiki]
Reaper is offline   Reply With Quote
Old 27th June 2005, 14:56   #4
kat_tkb420
Junior Member
 
Join Date: Jun 2005
Posts: 1
Hey,

Having the same problem, video is washed out. It's not just streams. The same thing occurs for vids stored locally as well. I think my problem started when I updated to v5.093. Tried reverting to an older version, but that didn't fix it.

kat
kat_tkb420 is offline   Reply With Quote
Old 28th June 2005, 15:46   #5
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
Sorry, but what do you mean by 'washed out'?


For now, try unchecking this option:
Prefs (Ctrl+P) > Video > 'Allow hardware video overlay'

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 2nd July 2005, 00:34   #6
HappyMutant
Junior Member
 
Join Date: Jul 2005
Posts: 1
I think that is not a Winamp problem. I'm sure you have a nVidia card and a driver version above 77.xx installed. There is a bug in these drivers. Try this:

• GeForce 6800/6800GT/6800 Ultra, Windows XP, Windows XP
Professional x64: NVIDIA Overlay gamma controls under Standard
mode do not work properly, resulting in overly dark or overly bright
video.
To work around this issue:
1 From the NVIDIA control panel, click the Color Correction menu tree
item.
2 From the Color Correction page, click the Apply color changes to list
arrow and select All, then click Restore Defaults.
3 Click Apply.
HappyMutant is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump