Old 28th August 2004, 19:03   #1
rayfrank
Junior Member
 
Join Date: Aug 2004
Posts: 1
problem downloading skins with internet explorer

Internet explorer sees the skin file as a zip file and wont install into winamp, noticed this after upgrading to sp2.
rayfrank is offline   Reply With Quote
Old 28th August 2004, 19:18   #2
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,456
Rename it to wsz or wal or just move the zip into the winamp skins directory, it'll work fine.
gaekwad2 is offline   Reply With Quote
Old 28th August 2004, 23:20   #3
Mr Jones
Nothing to say...
 
Mr Jones's Avatar
 
Join Date: Sep 2000
Location: UK
Posts: 23,095
This might be a SP2 issue, I've got exactly the same problem, any .wsz or .wal download link wants to download as a .zip when clicked.

Still not figured out what's causing it, despite all my file associations being correct.

I fixed it by switching browsers to Firefox
Mr Jones is offline   Reply With Quote
Old 28th August 2004, 23:43   #4
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,456
Both Firefox and Opera don't have that problem. I'd guess it's caused by IE's infamous MIME-type guessing.
gaekwad2 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump