Old 3rd October 2004, 15:28   #1
chiadog
Junior Member
 
Join Date: Oct 2004
Posts: 2
ghetto work-around for displayin other languages (unicode)

XP and 2k3
Step1: http://www.microsoft.com/globaldev/tools/apploc.mspx
yes yes i know.
Step2: open applocale, browse for winamp, select language, then check the "create shortcut box".
OK, and u should have new folder in the start/programs folder. u'll find the shortcut there.
Step3: launch and enjoy the text in whatever language the tags are.

Here is the ugly part.
1 the shortcut always pop up a stupid dialog when u launch it.
2 some preference item is messed up in chinese traditional and japanese (only 2 i've tried). >>>everything works<<< just have some odd fonts here and there.
3 u are on ur own if u wanna edit the tags. it just says tags are read only.

The good, no more changing the regional settings and messing up other programs.

this works for me, may be it'll work for ya.

bad engrish ownz \o/
chiadog is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump