Old 7th December 2004, 08:52   #1
kalapala
Junior Member
 
Join Date: Dec 2004
Posts: 2
Nullsoft DSP Effects messed up sound

My friend has a problem, she installed Nullsoft DSP Effects plugin and now she can't play any sounds with other players too sound is like reversed and messed up. What should I do to fix it

OS w2k, reinstalled media player codecs but no luck
kalapala is offline   Reply With Quote
Old 7th December 2004, 09:17   #2
drewbar
Sawg 2.0
Major Dude
 
Join Date: Mar 2004
Posts: 5,916
I Winamp DSP plug-in messed up sound on your whole system, regardless of player? That's actually not possible.

Is this just Winamp, or any actual player?
Might want to check your sound card drivers, make sure they are up to date.

Count with us!
Jan 1st, 12AM (PST, GMT -8) 2010 - 282,246
drewbar is offline   Reply With Quote
Old 7th December 2004, 09:43   #3
DJ Egg
Techorator
Winamp Team
 
Join Date: Jun 2000
Posts: 35,509
You mean this ancient thing?
Has your friend tried rebooting?

Also make sure she goes to:
Winamp > Prefs (Ctrl+P) > Plugins > DSP/Effects
and selects "None".
DJ Egg is offline   Reply With Quote
Old 7th December 2004, 11:35   #4
kalapala
Junior Member
 
Join Date: Dec 2004
Posts: 2
yes all ather players too (media player, bsplayer) in her words the sound is like when voice removal is on, and that with wma stream using media player
she reinstalled winamp and nothing changed it was robotic and strange, but when she changed volume level it went ok and other players work ok now too, strange :S so you can lock or delete this topic
kalapala is offline   Reply With Quote
Old 26th December 2009, 04:43   #5
dragondeathlord
Junior Member
 
Join Date: Dec 2009
Posts: 1
Not so fast I got the same problem.I using windows 7. And my last restore point was after the thing was installed. how dose this plugin work? I've uninstalled and reinstalled 3 times.
All my drivers are current and up to date.

Last edited by dragondeathlord; 26th December 2009 at 05:21.
dragondeathlord is offline   Reply With Quote
Old 26th December 2009, 16:28   #6
Wildrose-Wally
The Albertan
 
Wildrose-Wally's Avatar
 
Join Date: Mar 2001
Location: Sunny Southern Alberta
Posts: 6,113
Maybe it does not matter how the plugin works if it is no longer compatible with the latest Winamp version.

I would suggest you do not install this plugin again.

(Gone to remove it from the database.)

[edit]It seems the web development guys have broken my ability to remove things. I will check into it after the holidays.[/edit]

Last edited by Wildrose-Wally; 26th December 2009 at 16:50.
Wildrose-Wally is offline   Reply With Quote
Old 27th December 2009, 00:59   #7
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,373
@dragondeathlord

Still having a problem, that as issues with the sound befing affected in other players. As DB mentioned, that should not happen.

Anyways, I am not trying to be condescending with the following question. However when frustration gets to someone, sometimes the simplest of ideas cam easily be missed. Have you tried closing and re-starting the computer? Rebooting can solve a number of playback issues.

Also, even though you did mention you have the latest drivers for your sound card. Sometimes just reinstalling the sound drivers can fix things.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 19th May 2010, 13:46   #8
rsvargas
Junior Member
 
Join Date: Apr 2008
Location: Florianópolis, SC - Brazil
Posts: 16
Send a message via ICQ to rsvargas
I'm having the same issue here!

It's I didn't install anything new, and the soundis always like voice cancelling is turned on (stereo voice removal).

I've set the DSP plugin to none and still having the problem, checked the Audio drivers (and reinstalled it) but I can't find why this is happening.

If I change change, in the equalizer to use just one channel (left or right), then I can hear the voice, but when stereo is being used, I can't hear the voice again.

I think I must have hit some stupid keyboard hotkey but I have no idea of which keys have I pressed...

Does anyone have any ideas?
rsvargas is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump